Welcome to WebmasterWorld Guest from 54.204.165.156

Forum Moderators: incrediBILL & martinibuster

OMG! Arrow heads adorning my AdLinks!

   
2:09 pm on Feb 14, 2013 (gmt 0)

5+ Year Member



What was once a pretty clean implementation of a couple of AdLinks per page now makes my sites look rather foolish.

As of this morning, I have a set of solid arrowheads on each side of each ad in my AdLinks - almost makes me dizzy looking at them. I don't believe I've encountered this before.

Is this pervasive or am I just the lucky one? Please Google... wish them away!

Update: Actually, the solid arrowheads only seem to be visible on my iPad with Chrome while Safari is showing strange little arrow characters on each side of an ad.

Desktop browsers and mobile phones show neither except Opera, where I now have a little square box and IE which has the odd Safari arrows but only on one side of each ad.

Really hope this is just a test!
7:00 pm on Feb 14, 2013 (gmt 0)

WebmasterWorld Senior Member



I have them too, and they look ugly, spammy and tacky.
8:14 pm on Feb 14, 2013 (gmt 0)

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm not running many ad links anymore, but not seeing them on the ones I do run.
8:52 pm on Feb 14, 2013 (gmt 0)

5+ Year Member



@netmeg

I only use the 728x15 format... maybe they didn't screw with the others. And again, they're very device/browser specific.

@zarathustra2011

They are simply horrible and seem to be saying "Click me, click me!" which of course WE can't say. They used to just look like part of the site... now they make it look like I haven't a clue!

I have since removed every AdLink I could (~1200) that wouldn't require a complete section redesign.

BTW, CTR on the pages that showed AdLinks was 30% of normal for the day with normal traffic. Coincidence?

Thanks Google!
4:01 pm on Feb 15, 2013 (gmt 0)

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Yah, mine are 728x15 too, but they're not on a white background, so maybe that makes a difference.
4:46 pm on Feb 20, 2013 (gmt 0)

5+ Year Member



The AdLink arrows appear to have been removed.

Thanks Google - wise decision!
6:22 pm on Feb 20, 2013 (gmt 0)



The AdLink arrows appear to have been removed.


Not for me, I'm seeing all kinds of tests inclduing two solid block arrows:

> Keyword <

I have to say that some looked ok, others were hideous.
7:03 pm on Feb 20, 2013 (gmt 0)

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I'm seeing something I've not noticed before.

My AdLinks units (160x90) have the Ads by Google line above a group of three button style links

Ads by Google
[...ad button...]
[...ad button...]
[...ad button...]

Is that a newstyle?
7:37 pm on Feb 20, 2013 (gmt 0)

5+ Year Member



Right you are HuskyPup, they were gone for awhile... but they're back on my sites too. I must have irritated them.

Strangely, on my iPad, the solid block arrows are back the way they were orignally on Chrome:

> Keyword <

However, now Safari is showing them as well but as:

< Keyword >

which I don't seem to mind as much.
8:17 pm on Feb 20, 2013 (gmt 0)



And with block arrows:

< Keyword etc >
9:00 pm on Feb 20, 2013 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



I just noticed them yesterday on my iPad, haven't had a chance to see if they're everywhere but I saw them on one of my sites.

Looked like this (728x15): >word< >word< >word< >word< where the arrows are solid triangles in dark color so they really stand out.

spammy!
10:58 am on Feb 28, 2013 (gmt 0)

5+ Year Member



And did you click them? I did and when before we just saw a bunch of text ads I now see thumbnails of the advertiser's site... Is this new?
12:08 pm on Feb 28, 2013 (gmt 0)



I now see thumbnails of the advertiser's site... Is this new?


I saw that a week or two ago as well, I've no idea how long this has been happening but it's definitely not all the time ... yep, we're the guinea pigs now, the hamsters are dead!
4:00 pm on Feb 28, 2013 (gmt 0)

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Mine have been showing the thumbnails for a long time.
9:49 pm on Mar 4, 2013 (gmt 0)

10+ Year Member



I'm seeing dots and arrows in Adlinks ads. Man, they are ugly. Even it reduces click-throughs, I'd like to be able to opt-out of those things or be allowed to configure it to look good with my site's theme.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month