Welcome to WebmasterWorld Guest from 54.161.92.49

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

AdSense control panel is all messed up!

Appears to be a CSS issue?

     
2:43 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


I logged into AdSense today and it looks like scrambled eggs. I can see it's a CSS issue, but it's not my computer because other CSS are rendering fine. Is anyone else seeing this?
2:44 pm on May 22, 2012 (gmt 0)

New User

5+ Year Member

joined:Apr 20, 2012
posts:34
votes: 0


Nope
2:45 pm on May 22, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12960
votes: 205


Nope, mine works.
2:49 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 20, 2005
posts:3075
votes: 0


Ok here on my iPad
3:39 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 1, 2004
posts:1258
votes: 0


I've seen screwed up CSS messes in Webmaster Tools but not yet in AdSense. Not looking forward to it either.
4:02 pm on May 22, 2012 (gmt 0)

Junior Member

10+ Year Member

joined:Apr 20, 2004
posts:167
votes: 0


Looks good to me.
4:43 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


OK, it's messed up in FF, but OK on Safari on my Mac. I'll clear the cache and see what happens.
4:52 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


Well, clearing the cache did nothing...hmmm.
5:36 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:May 29, 2003
posts:728
votes: 12


it's messed up in FF

Yeah, mine is all mucked up, too.
On my giant screen, I must now horizontally scroll.
A large space has been added to the left of the screen, the "Estimated Earnings" column on the right is now very wide, etc., etc.

Firefox on a Mac.
.
6:03 pm on May 22, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12960
votes: 205


Hunh; I'm on FF 12 on a PC, and mine looks fine.
7:02 pm on May 22, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


IE7 is messed up too.
12:17 am on May 23, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


I hope they fix this, I hate Safari. :(
12:19 am on May 23, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:July 3, 2002
posts:18903
votes: 0


There's some linking errors within WMT today too.

Looks like someones tinkering. Again.
1:12 am on May 23, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 5, 2001
posts:5801
votes: 93


A large space has been added to the left of the screen, the "Estimated Earnings" column on the right is now very wide, etc., etc.

That's what I'm seeing.
1:19 am on May 23, 2012 (gmt 0)

Senior Member from AU 

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Aug 22, 2003
posts: 2160
votes: 124


Interesting. When I logged in 30 mins ago and went to log out, there was a blue band across the top with faint print of Pub-Id and log out.

I just thought it was a one off aberration. See what tomorrow brings.
1:31 am on May 23, 2012 (gmt 0)

New User

5+ Year Member

joined:Apr 20, 2012
posts:34
votes: 0


Perhaps it's a secret plan to get more people using chrome! :)
2:00 pm on May 23, 2012 (gmt 0)

Full Member

5+ Year Member

joined:Mar 8, 2010
posts:269
votes: 0


Looks fine in Crome, but if I switch to IE 7 it looks crazy. Never has been like that before.
2:42 pm on May 23, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


It wouldn't surprise me if Google decided to only cater to Chrome hoping we all use it.
2:58 pm on May 23, 2012 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Mar 30, 2005
posts:12960
votes: 205


Usually only Microsoft is that stupid.
4:50 pm on May 23, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


Usually only Microsoft is that stupid.

Ha, ha, ha! Thanks, I needed a laugh.
5:30 pm on May 23, 2012 (gmt 0)

New User

10+ Year Member

joined:Mar 8, 2006
posts:10
votes: 0


It's actually down for me at the moment; boilerplate about engineers being notified, and what-not.
7:50 pm on May 23, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


I just sent "feedback" to Google about it, but of coarse the screen shot it takes looks fine (must be chrome).
5:30 pm on May 25, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


No fix yet. I suspect they will never fix it as long as it works with Chrome.
10:23 am on May 26, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 30, 2006
posts:3226
votes: 9


I use firefox, and there hasn't been an issue at all. Have you tried running crapcleaner on your PC?
3:15 pm on May 27, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 5+ Year Member

joined:Sept 29, 2010
posts: 1258
votes: 0


I'm using a MAC OSX 10.4. Safari is fine, but FF 3.6+ is messed up, and at work IE7 is messed as well. What version of FF are you using? I'm also wondering if screen resolution is a factor as well.
3:55 pm on May 27, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member lame_wolf is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 30, 2006
posts:3226
votes: 9


I am using the latest version of Firefox. XP Home Edition, 1152x864 resolution. Text size : Default.
5:16 pm on May 27, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member Top Contributors Of The Month

joined:Aug 30, 2002
posts:2601
votes: 89


Saw it on an old version of Firefox. Newer version and Chrome seemed ok.

Regards...jmcc
6:49 am on May 31, 2012 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 16, 2004
posts:1341
votes: 0


I've been reporting it to them for over a week -- screen captures, notes... I'm using FF.

For me,the header section colors are off, the left navigation column has about 300px of left margin, and the top link/buttons overlap the header and report area. (I actually used Firebug, dug into the code and suggested the specific CSS, classes and IDs to look at for Google).

Sent it all twice a week apart -- No reply, no "thank you"...
4:51 pm on May 31, 2012 (gmt 0)

Senior Member

joined:June 3, 2007
posts:6024
votes: 0


On my PC I'm using FF 3.6.21 and it's messed-up however my laptop has the most up-to-date version and that works perfectly.

I've delayed updating since I don't like the layout as much, ah well.
5:00 pm on May 31, 2012 (gmt 0)

Senior Member

joined:June 3, 2007
posts:6024
votes: 0


Just checked it on another PC with FF 12.0 and it works fine for me.
This 36 message thread spans 2 pages: 36
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members