Welcome to WebmasterWorld Guest from 54.196.224.166

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Advanced Settings

     

Dan01

6:00 pm on Apr 10, 2012 (gmt 0)



Yesterday I went to Allow and block Ads in the CP and unchecked the three advanced settings. The traffic was the same this morning, however I got a third fewer clicks and a lot less $$$.

Has anyone messed with those settings:

1) Ads based on user interest categories are allowed to show. Visitation information from my sites may be used to help create interest categories.

Third Party Ads Preference

2) Advertisers are allowed to use their audience information to deliver more relevant ads to my site.

Social Ads Preference

3) The use of +1 related features and social annotations in ads is allowed.

Play_Bach

6:05 pm on Apr 10, 2012 (gmt 0)

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 5+ Year Member



Somebody else reported just the opposite (can't remember what thread it's in, but it's recent)

Dan01

7:00 pm on Apr 10, 2012 (gmt 0)



I expected just the opposite. Maybe it was a fluke. My wife said I should just give it more time.

Thanks Play_Bach, I might switch them back off and give it more time.

epmaniac

12:34 am on Apr 15, 2012 (gmt 0)

5+ Year Member



what is the conclusion then?

Dan01

5:09 am on Apr 17, 2012 (gmt 0)



I don't know. Perhaps each site can benefit differently from the advanced settings. I was hoping that I could find a quick fix to get back to Nirvana, but we still have to fix the Panda issues.

I think everyone should at least try it.

zarathustra2011

7:50 am on Apr 17, 2012 (gmt 0)

WebmasterWorld Senior Member



I tried it in the past and left it for about 4 days, but didn't notice any improvements, so put it back. When you run these tests, I think you have to give it at least 3 days.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month