Welcome to WebmasterWorld Guest from 23.22.46.195

Forum Moderators: incrediBILL & martinibuster

Sporadic Link Units

A problem just for today?

   
9:25 pm on Sep 12, 2007 (gmt 0)

5+ Year Member



For some reason today, some of the ad units just won't show up on certain pages. Even when the ad unit on the page works, the link unit doesn't. On my page I keep a limit of 1 ad unit, and 1 link unit.

The only thing I can think of is that I chose fill with white space when there aren't any ads to show. Do you think that could be my problem?

Thanks,

Christian

10:04 pm on Sep 12, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



I'm also having problems with link units which won't appear in certain pages. Good thing I use alternate ads.
11:02 pm on Sep 12, 2007 (gmt 0)

5+ Year Member



Yeah it is weird. Don't know why though. Yeah, good thing I have an ad unit on each page. LOL
11:25 pm on Sep 12, 2007 (gmt 0)

10+ Year Member



I've been noticing this since last night, I have 2 link units on each page and one or the other is not showing up on random pages...
7:26 am on Sep 13, 2007 (gmt 0)

5+ Year Member



Here the same thing (in NL), showing and not showing.. Whats the good link unit alternative :)?
8:31 am on Sep 13, 2007 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Make sure to always have another advertising program of some sort and use the "google_alternate_ad_url" attribute when creating an adsense ad. I won't go into details though, that would be too long.
8:23 am on Sep 14, 2007 (gmt 0)

5+ Year Member



Looks like the problem is solved, at least my site is showing everything again like normal..
2:45 pm on Sep 14, 2007 (gmt 0)

5+ Year Member



Same here. Things seem back to normal for me as well.
 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month