Welcome to WebmasterWorld Guest from 54.146.46.195

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

AdSense Referral Program Live

     
10:54 pm on Apr 6, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 14, 2004
posts:864
votes: 0


If you signed up for the referral program, sign in to AdSense and go to the regular referral page, perhaps you will get a pleasant surprise.
2:14 am on Apr 7, 2007 (gmt 0)

New User

5+ Year Member

joined:Jan 28, 2007
posts: 30
votes: 0

I'm glad to see this, but the interface is confusing, and the Javascript is a bit buggy on the Macintosh (Safari).
2:44 am on Apr 7, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member farmboy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 6, 2005
posts:2750
votes: 17


Thanks for pointing this out.

I went through the steps and when I got to the page to get the code - there was no code - the box was blank.

I went through the process again with the same result.

FarmBoy

7:56 am on Apr 7, 2007 (gmt 0)

New User

5+ Year Member

joined:Jan 28, 2007
posts: 30
votes: 0

You've got to check one of the radio buttons on the left, and then look at your "shopping cart" to make sure the ad is in there. Then you can go on.

It's beyond me how to get more than one ad in the shopping cart for rotation though.

8:33 am on Apr 7, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 16, 2005
posts:118
votes: 0


Five posts and I'm not any the wiser as to what's going on. I was going to ask after the first post but decided to wait.

All I see on my referral page is the usual four referral items, nothing new. I'm in Australia.

8:42 am on Apr 7, 2007 (gmt 0)

New User

5+ Year Member

joined:Jan 28, 2007
posts: 30
votes: 0

There are many topic-specific referrals listed now, not just the Google services. You navigate and find referrals that fit your site, using a kind of directory structure.

We had signed up for the beta program and never heard anything. Either this is the beta program, or the new feature has started, but only certain accounts are being shown it for now.

The selection of advertisers and the payoffs look really good, for our niche at least. I hope it lives up to its promise.

It's a little confusing to use, and (1) there are either a few bugs remaining, or (2) I just haven't put the time in to figure out how to make the ads.

You're supposed to be able to choose multiple ads that Google will rotate for you, especially handy if you don't operate your own ad server. (Haven't got this to work yet, though.)

8:47 am on Apr 7, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 16, 2005
posts:118
votes: 0


Many thanks yodokame - sounds interesting.
1:56 pm on Apr 7, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member farmboy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 6, 2005
posts:2750
votes: 17


You've got to check one of the radio buttons on the left, and then look at your "shopping cart" to make sure the ad is in there. Then you can go on.

It's past that point where I'm experiencing the problem.

I selected a product, it showed up in my shopping cart and then I went on to select the color and channel. But when I get to the box where the code is supposed to be, the box is empty. This certainly doesn't happen with the regular AdSense ads or search.

2:23 pm on Apr 7, 2007 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 5, 2001
posts:5763
votes: 82


Farmboy; I think maybe you missed a check box.

First you select a category
Then,on the next page, you select an ad/product from the list shown.

Then, on the next page, between the action/payment/ad-description section on the left and the ad itself below that, there is another check box.

If you don't check that box you won't get any code.

6:04 pm on Apr 7, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 12, 2006
posts:1304
votes: 0


I'm still trying to figure out why after selecting an image ad, only the text ad shows. It does this for 468x60, 300x250, 120x600, etc.

Weird.

1:35 am on Apr 8, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member farmboy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 6, 2005
posts:2750
votes: 17


I think maybe you missed a check box.

It turns out that's not what I was doing wrong, but your telling me that caused me to try once again and I found something interesting.

I got to the point where I had selected a product and the product showed up in the "Shopping Cart" box.

Then I used the dropdown box to select an ad size from the options shown. I selected the 125 x 125 button.

Then I clicked continue and went through the process of selecting the color & channel before clicking on over to the code page where I found no code.

I didn't realize it before, but when I selected the 125 x 125 size option, it didn't allow that selection but I didn't notice. It allowed me to continue as if it had allowed the size.

When I went back and selected a different size, everything works and I get the code.

I wonder if that means all sizes are not available for all products?

Someone else try this and see if you experience the same thing.

--------------------------
Update: I went back and tried all the different ad sizes for the same product and it turns out several of them could not be selected.

I ended up selecting the 120 x 240 vertical for a product and when it displays, the ad only takes up about half of that 240 vertical area. I suppose that's good from the standpoint of attracting attention to the ad, but for some people it might not look right with the page layout.

And on that note - Has anyone found a product for which a Text Link ad is available?

FarmBoy

2:33 am on Apr 8, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 10, 2006
posts:661
votes: 0


Safari does have a few problems with the Adsense control panel. Check boxes don't work in a few places in the reports for eaxmple.

I use Firefox, which works fine.