Welcome to WebmasterWorld Guest from 35.175.180.108

Forum Moderators: Robert Charlton & goodroi

Google Coverage issues email

     
12:30 am on Apr 4, 2019 (gmt 0)

Full Member from AU 

10+ Year Member

joined:Oct 20, 2003
posts:259
votes: 1


I changed the structure of my site and it has broken a lot of links, for some reason Google is having trouble finding anything on my site now?

I have never gotten an email like this before from them.

====

We're validating your Coverage issue fixes for site http://example.com

To owner of http://example.com
Google has started validating your fix of Coverage issues on your site. Specifically, we are checking for ‘Server error (5xx)’, which currently affects 1 pages.

Validation can take a few days; we will send you a message when the process is complete. You can monitor the progress of the test by following the link below.

====

[edited by: Robert_Charlton at 1:15 am (utc) on Apr 4, 2019]
[edit reason] Delinked "my site" urls and changed to example.com [/edit]

3:04 am on Apr 4, 2019 (gmt 0)

Administrator from US 

WebmasterWorld Administrator not2easy is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Dec 27, 2006
posts:4558
votes: 363


Looks like the typical message from the 'new' GSC. You can expect many more of these emails. My best guess is that AI told them to do it.
5:53 am on Apr 4, 2019 (gmt 0)

Moderator This Forum from US 

WebmasterWorld Administrator robert_charlton is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Nov 11, 2000
posts:12401
votes: 410


I changed the structure of my site and it has broken a lot of links, for some reason Google is having trouble finding anything on my site now?

timchuma, just to try to clarify what happened in your situation, which isn't completely clear either from your post or from Google's message to you....

As I read the above, it seems that you're saying that changing the structure of your site did in fact break a lot of links. Google's message suggests to me Google has detected that there is a problem of some kind and that you've apparently tried to fix it, and that at their end they're thinking (or guessing) that the problem was a 5xx server error which seems to have (currently) affected 1 page... but they're checking further and will let you know.

Google has a huge database with many layers, and they have rules about what they follow in what order so they don't overwrite or lose data. Ultimately, they will piece together what they know about your site from different layers to assemble their report.

It would be interesting to know what you discover if you follow the progress of the test via the link they provide. That's my guess, based on what you've posted and what you report that Google sent you.

Here's a link to the Search Console Help page on this topic....

Index Coverage Status report
[support.google.com...]

Use this report to learn which of your pages have been indexed, and how to fix pages that could not be indexed.

As they say further down the page, "valid" means the page was indexed.

11:09 pm on Apr 5, 2019 (gmt 0)

Full Member from AU 

10+ Year Member

joined:Oct 20, 2003
posts:259
votes: 1


I didn't know what it was. I had trouble with updating the site as the gallery software is now unsupported and I had to get tech support off my web host (never ideal).

If I don't have to do anything that's good then.