Welcome to WebmasterWorld Guest from 54.196.175.173

Message Too Old, No Replies

Google Sitemap pending for 3 days

     

atlrus

8:54 pm on Jul 28, 2007 (gmt 0)

10+ Year Member



I have submitted our sitemap regularly - about twice a day, and although Google crawls the pages, my sitemap remains "Pending" for over 3 days now... Anyone else has this problem?

frakilk

11:21 pm on Jul 28, 2007 (gmt 0)

5+ Year Member



I haven't had a sitemap download sunce the 24th, normally it's every 2 days or so. Strange.

BillyS

11:58 pm on Jul 28, 2007 (gmt 0)

WebmasterWorld Senior Member billys is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Google normally picks up a new sitemap less than 30 minutes after I submit it. What you saying sounds unusual.

sonjay

1:05 am on Jul 29, 2007 (gmt 0)

10+ Year Member



Yep, same here. A couple of sites that Google normally picks up the sitemap within a few minutes of updating it. They've been sitting there since about the 24th, still "Pending."

atlrus

1:55 am on Jul 29, 2007 (gmt 0)

10+ Year Member



Phew, at least the problem is not on my end :)

Miamacs

11:30 am on Jul 29, 2007 (gmt 0)

5+ Year Member



Something's up. I've been adding sites to GWT last week, but two days ago they stopped verifying.

...

Verification is pending for those that I added during the last two days. Rest was verified instantly.

soccer_star

3:32 pm on Jul 29, 2007 (gmt 0)

10+ Year Member



Verification pending here too for a site I added yesterday.

Erku

8:16 pm on Jul 29, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Same problem here. Also, it has been 3 days that my stories are not being picked up by google blog search.

ipetdogs

10:25 pm on Jul 29, 2007 (gmt 0)

5+ Year Member



I also haven't had my sitemaps picked up. Something is certainly up. Like most of you my sitemap would typically be downloaded daily.

Even more strange...it seems that analytics has stopped working for me too. I have a site that typically gets 100's of visitors a day, yet currently it's saying I have had 2. Checking my own server side stats; it should read closer to 150.

Perhaps maintenance?

roodle

10:40 pm on Jul 29, 2007 (gmt 0)

10+ Year Member



Yeah you're not alone. Analytics is giving me the same thing too...

Erku

1:19 am on Jul 30, 2007 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Is it true that we need to post this <sitemap_location> in the robots.txt file? If yes could you please detail how and where?

thanks. My sitemap is at mysite.com/sitemap.xml which is not being crawled.

innocbystr

6:08 am on Jul 30, 2007 (gmt 0)

10+ Year Member



Google is currently having technical difficulties with sitemaps and verification files (from a post in the Google Webmaster help group)

netmeg

2:46 pm on Jul 30, 2007 (gmt 0)

WebmasterWorld Senior Member netmeg is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



All my links, internal and external, disappeared in my GWT console this morning - across 65 sites.

Sure do hope it's a glitch.

stateofmind

2:57 pm on Jul 30, 2007 (gmt 0)

5+ Year Member



My site gets tens of thousands of visitors a day... and my sitemaps are currently pending, and my analytics does not update.

I think you all guys can relax about this. It's happening to us all, so it's probably nothing wrong with your sites. :)

 

Featured Threads

Hot Threads This Week

Hot Threads This Month