Welcome to WebmasterWorld Guest from 3.209.80.87

Forum Moderators: Robert Charlton & goodroi

Message Too Old, No Replies

Really STRANGE search results

     
9:13 pm on Jan 23, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 8, 2005
posts:83
votes: 0


ok, I noticed I was not showing up for all of my normal search phrases but some site was at the top of the list that had the title "Relocate" and it was some website in Canada.

Then I did a search for MYDOMAIN.com and it returned the same site at the top of the list BUT it had links to my site as subpages under the Canadian site. Any ideas here? It just happened today because I noticed a huge drop in traffic.

Relocate - 4:04pm
Sorry, your browser does not support Java Script.
web.NOTMYDOMAIN.ca/ - 1k - Cached - Similar pages - Note this
Subpage1 - www.MYDOMAIN.com/search/
Subpage2 - www.MYDOMAIN.com/subpage2/index.html
Subpage3 - www.MYDOMAIN.com/subpage3.html
Subpage4 - www.MYDOMAIN.com/subpage4/index.html
More results from web.NOTMYDOMAIN.ca

<Changed some specifics.
See Forum Charter [webmasterworld.com]>

[edited by: tedster at 9:46 pm (utc) on Jan. 23, 2007]

10:16 pm on Jan 23, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:July 3, 2002
posts:18903
votes: 0


Some sort of redirect hijack?

Doesn't look good.

3:52 am on Jan 24, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 8, 2005
posts:83
votes: 0


The domain name of the other site actually points to the University of British Columbia. I wouldn't think they would hijack my domain name, which is a Christian site. If you do a search for a very common Christian search term my site is listed first, actually for several terms. Now this site is listed and the title of the listing is 'Redirect' and the description is 'Sorry, your browser does not support Java Script.' This site is obviously being confused with mine somehow. Never seen anything like it.
5:59 pm on Jan 24, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 19, 2003
posts:804
votes: 0


g1smd,

It looks like some weirdness at the 'plex.

everybody,

UBC is doing a meta refresh and jawhite also has a proper 301 in play. But the issue resides at the 'plex as near as I can see.

[edited by: tedster at 5:42 am (utc) on Jan. 30, 2007]

4:56 pm on Jan 25, 2007 (gmt 0)

Junior Member

10+ Year Member

joined:Feb 8, 2005
posts:83
votes: 0


I'm glad it seems to be a Google problem. I've been reading some scary stuff about hijacks. Hopefully they will get this corrected soon. My traffic is down 50%, which means so is my Adsense revenue.
2:33 pm on Jan 29, 2007 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 19, 2003
posts:804
votes: 0


jawhite,

There is a fix in the pipeline:

[mattcutts.com...]

So this bug is being marked as entering the Googlebug Museum display cases.