Welcome to WebmasterWorld Guest from 54.159.50.111

Forum Moderators: open

Message Too Old, No Replies

Gmail = Molasses

     
1:47 pm on Jun 25, 2010 (gmt 0)

Full Member

5+ Year Member

joined:Jan 17, 2007
posts:306
votes: 0


All right, I have several Gmail accounts for work and personal use. Some, not all, are loading very slow. It's quite frustrating. I turned off all the labs. Even the basic view is slow. Does anyone else have problems?

Thanks.
2:23 pm on June 25, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Apr 19, 2002
posts:3171
votes: 8


>>Does anyone else have problems?

no
1:43 am on July 3, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


I love Gmail.

I have 3 accounts and every now & then it hangs for a couple of seconds but then returns.
2:08 pm on July 15, 2010 (gmt 0)

Senior Member

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


I'm having very slow response times with Gmail over the last couple of days.

This morning with 1 computer which has Windows 7 installed Gmail would only load in basic HTML mode.

We have hardwired DSL connections so that's not the problem as it's loading in standard mode on the other 3 machines.

Is anybody else experiencing this?
6:01 am on Aug 26, 2010 (gmt 0)

Preferred Member from ES 

10+ Year Member

joined:Nov 13, 2005
posts:646
votes: 0


I use Gmail from Outlook in my desktop.
I can receive but I can't send mail. The message error (0x800CCC7D) was: "SMTP server can't accept SSL connections"

Edit: misteriously solved; now I can send emails from Outlook.