Welcome to WebmasterWorld Guest from 54.147.220.66

Forum Moderators: open

Message Too Old, No Replies

A problem I am having with gmail picture attachments

The attachments are not showing up in the email anymore

   
3:05 pm on Jul 23, 2006 (gmt 0)

10+ Year Member



For the past year whenever I attached a picture into gmail it always came up as a little thumbnail to view at a later time. This worked out great for pictures of my intentory that I could view at a later date. For the past few weeks, I noticed that when referring back to some emails with pictures, once I open up the email the picture or pictures do not show up anymore.. Instead there is a little square with a symbol in it and next to the blank thumbnail there is something that says view. Once I click view I can then view it but it takes more time then i would like. How can I get my thumbnails to show up back into my email. Thanks.
4:03 pm on Jul 24, 2006 (gmt 0)

5+ Year Member



have you tried gmail settings?
7:25 am on Jul 25, 2006 (gmt 0)

10+ Year Member



Yes but didnt see any option to fix this problem. Anybody else have this problem.. Could it be from a microsoft windows update maybe? I feel like whenever i have a microsoft update they change some of my defaults.
6:53 pm on Jul 27, 2006 (gmt 0)

10+ Year Member



An obvious question but...does this happen in more than one browser? If not, what browser are you using? As much as I love Firefox it does wacky things like this occasionally, forcing me to reluctantly keep IE on my computer as much as I'd like to uninstall it.