Welcome to WebmasterWorld Guest from 54.144.107.83

Forum Moderators: bill & werty

Message Too Old, No Replies

Missing title in My Yahoo RSS Feed

     
2:06 am on Mar 1, 2006 (gmt 0)

New User

5+ Year Member

joined:Mar 1, 2006
posts:2
votes: 0


I need some help. I just made my first RSS feed for the organization I work for and I added it to My Yahoo page and the item links come in fine. Problem is: The title of the feed (Save the Widgets Latest News) does not show up. Can someone look over my .xml file and see if they see something that I am missing?

Here's the URL to the feed: http://www.example.com/rss/stc_topstories.xml

I appreciate the help, as this is my first attempt at RSS.

[edited by: werty at 6:29 pm (utc) on Mar. 1, 2006]
[edit reason] Edited the URL, Removed Specifics - Please see TOS #13 [/edit]

12:45 pm on Mar 1, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 20, 2002
posts:889
votes: 0


Hi lionwoman

Welcome to WebmasterWorld! You might want to read the TOS because we are not allowed to post URLS here. If you can, just hist edit on the post and get rid of the url.

I've no need to check yout xml because I'm getting that problem all the time (I have a few thosand rss feeds). When you first add a new RSS feed to MyYahoo then it has a bug that makes it not display any title. Within a day it will show the title so just check back again

It only started recently since the redesign of the RSS feed pages so I imagine they will get it fixed soon.

2:42 pm on Mar 1, 2006 (gmt 0)

New User

5+ Year Member

joined:Mar 1, 2006
posts:2
votes: 0


Thanks for the information. This helps.

You mentioned that I should edit out the URL on my previous post. I'm not sure how to edit it once it has been published to the forum. How do I do this?

2:46 pm on Mar 1, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 20, 2002
posts:889
votes: 0


On the left hand side - just after you have made a post an icon labelled Owner Edit appears. Probably too late now as it is only there for a limited time.

Don't worry though, if a Moderator sees it they will just edit it out.

2:50 pm on Mar 1, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 20, 2002
posts:889
votes: 0


You may want to try getting a MyMSN account as well. When you add your rss feed to MyMSN it will first say 'rss url not found'. You need to keep on trying about every 30 seconds. Within 5 or 10 minutes it will be accepted - I think MSN sends out a spider to grab the rss feed contents before it allows you to add it.
9:27 am on Mar 3, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 20, 2002
posts:889
votes: 0


lionwoman

I wasn't lying about waiting a day, please believe me!

It's got even worse hasn't it. All the feeds I've added to MyYahoo (i.e. ones MyYahoo had never seen before) are still sitting there without their titles.