Welcome to WebmasterWorld Guest from 23.22.46.195

Forum Moderators: bill & werty

Having Problems with Pining TO Yahoo.

Blog, and Ping!

   
11:25 pm on Nov 13, 2005 (gmt 0)

5+ Year Member



Hello there, this is my first post! I have alwasy been a reader of WebmasterWorld but have never joined!.

Well My question is this I am using Blogger for My Blogs. I downloaded a new template for my blog, Everything is fine with installation and all. I went to yahoo and added my new rss feed. Yahoo took it fine.

But when I tried to ping yahoo, to tell them that I have updated my blog, I keep getting this error:
Refresh failed. Feed not found, and by blog URl.

I am using my own domain as well, I have another blog that I do the same for, and it works fine.

Are there any suggestions to my problem?

Any Help would be grateful!

May God Bless!

5:25 am on Nov 14, 2005 (gmt 0)

WebmasterWorld Administrator bill is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Welcome to WebmasterWorld kvseaton733.

The first thing I would suggest is that you validate your feed. Make sure that what you're outputting doesn't have any errors.

5:36 am on Nov 14, 2005 (gmt 0)

5+ Year Member



Ok Bill thanks for the welcome, and advice, but I am a complete newbie when it comes to feeds. I do not know anything about outputting, or even where to validate!

Could you possible explain things a little bit more in detail? Sorry I am just new to RSS that is all!

Many Thanks,
God Bless!

6:35 am on Nov 14, 2005 (gmt 0)

10+ Year Member



Try: [feedvalidator.org...]
 

Featured Threads

Hot Threads This Week

Hot Threads This Month