Welcome to WebmasterWorld Guest from 54.144.246.252

Forum Moderators: open

Froogle won't pick up my first feed

Anybody else having this problem?

   
11:32 am on Feb 22, 2005 (gmt 0)

10+ Year Member



I've uploaded my first feed no less than 7 times in the past 4 days, yet I still get the "Awaiting first upload" message on the merchant home page!

I've emailed Google twice now, got the automated responses, and nothing has changed.

Has anyone else experienced this? Does anyone know how to escalate the problem to a "higher power"?

I've done datafeeds before on Froogle for someone else and didn't have this problem. Weird stuff.

...rehabguy

5:43 pm on Feb 22, 2005 (gmt 0)

10+ Year Member



I went thru the nightmare of uploading to froogle. Its' something in your feed. You have to just keep trying to fix it, and eventually it will work. They didnt respond to me for anything less than 7 days, so I gave up and just kept reuploading and eventually it worked. If you'd like Im happy to send you the data feed that 'worked' for me.

j

10:50 pm on Mar 30, 2005 (gmt 0)

10+ Year Member



Same thing happened to me and many others before me.

The best thing to do is upload one feed, then sit and wait until Google respond by email - they will eventually. Usually 7 - 10 days.

If you are really having problems with errors, submit one product only in your feed, then work from there.

I cannot emphasise enough - Best thing to do is upload ONCE ONLY, then be patient and wait for an email response. The Froogle team are pretty good.

12:49 pm on Apr 1, 2005 (gmt 0)

10+ Year Member



I never had any problem with my Froogle feed.

I just sent my feed to google and they promptly added them to their database.

1:40 pm on Apr 1, 2005 (gmt 0)

WebmasterWorld Senior Member topr8 is a WebmasterWorld Top Contributor of All Time 10+ Year Member



as Total Paranoia said ...

your first feed takes a while to get approved, don't take any notice of the error messages from google ... they will contact you by email to give the approval or they will contact you by email with the specific errors you need to look at in the feed.

this can take a couple of weeks, but don't worry once you are up and running new feeds get approved very quickly and the system runs smoothly (generally)

5:02 pm on Apr 11, 2005 (gmt 0)

10+ Year Member



Same problem with me but I also get the message "{OpsOnly} Misnamed data feed". My feed is named exactly named like the one I registered, only .txt added. Is this the problem in my case? I registered a feed "ccchbg" and then created a file "ccchbg.txt" - is the txt extn. that makes the problem?
Also I read this in their list of possible problems: "Usually the correct file name is <name of your store>.txt."
OK, my feed is not with the name of my store. In the instructions that I read when I was creating it, it did not say that feed name must be the same like name of the store.
4:58 pm on Apr 21, 2005 (gmt 0)

10+ Year Member



I changed my name and it does not match the store name. As long as you go to the appropriate place and save the change of name, you should be fine. I am waiting also for the first upload email from them. I haven't had any problems with the upload itself.
4:59 pm on Apr 21, 2005 (gmt 0)

10+ Year Member



I haven't received and email from Froggle but when I log in, I can see that two of my items have errors. Should I have already received and email from Froogle? or is getting your store listed a different thing?
5:17 pm on Apr 21, 2005 (gmt 0)

10+ Year Member



its totally funkky. Took me TWO WEEKS the first time, and only 1 note from froogle, and that was after I sucessfully uploaded. Broken.

But free.

Just takes noodlin'

 

Featured Threads

Hot Threads This Week

Hot Threads This Month