Welcome to WebmasterWorld Guest from 54.147.44.93

Forum Moderators: incrediBILL & lawman

Message Too Old, No Replies

Anyone Running McAfee Personal Firewall?

I feel naked

     

lawman

2:05 am on Feb 10, 2003 (gmt 0)

WebmasterWorld Administrator lawman is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



It keeps telling me it needs to verify. I connect and it says it verifies yet I still have no protection. The Security Center says the firewall is expired, but my online account says otherwise (the online info is correct).

I sent an email to the 24 hr help line but haven't heard a thing.

lawman

lorax

2:38 am on Feb 10, 2003 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Sorry Lawman, that's exactly why I stopped using McAfee a while ago. Not to mention I felt naked even with it. Installed a router/firewall plus ZoneAlarm. Now I sleep better.

lawman

3:30 am on Feb 10, 2003 (gmt 0)

WebmasterWorld Administrator lawman is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I've been using it for over two years. First problem of this sort. I've got ZA running now - don't feel so naked. Still haven't heard from McAfee customer support.

lawman

Big_Balou

4:36 am on Feb 10, 2003 (gmt 0)

10+ Year Member



Lawman I have to agree with Lorax. Sometimes it is hard to leave something that you have used but when it lets you down you have to look at it a little bit closer and make a decision.

Am I willing to let this happen again?

Go the Router/Firewall with a software firewall, like zonealarm, and you won't feel as naked ever again.

lawman

4:48 am on Feb 10, 2003 (gmt 0)

WebmasterWorld Administrator lawman is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Might not have been a problem with the firewall itself. I was having other problems such as inability to log onto another forum, really sluggish email, problem with red balls on this site. My last reboot seemed to have resolved all of the foregoing problems.

Now everythings working like gangbusters including firewall. I'll check into a router. Thanks for your comments.

lawman

lorax

2:16 pm on Feb 10, 2003 (gmt 0)

WebmasterWorld Senior Member lorax is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



I forgot to add that one of the reasons I added the router/firewall is because I run a full development environment on my machine (web, mysql, & mail servers) and felt it was too easy for someone to hack through the software firewall to find my servers - evenn though I believe I've closed those ports to outside traffic. The addition of the hardware firewall adds the level of protection I wanted outside of my machine and allows me to use NAT as well as control all incoming and outgoing packets.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month