Welcome to WebmasterWorld Guest from 54.146.217.179

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

AS Preview Tool only shows ERROR Code.

     
12:56 am on Sep 29, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 16, 2002
posts:2744
votes: 0


On my site the preview tool is not returning any results. Just a number with an E in front which I assume stands for error.

Anybody else?

Ads seem to appear normally.

1:05 am on Sept 29, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:June 13, 2003
posts:672
votes: 0


same here tropical on all sites and tried 3 computers

steve

1:12 am on Sept 29, 2005 (gmt 0)

Full Member

10+ Year Member

joined:July 23, 2004
posts:331
votes: 0


Same here, E and bunch of numbers. Apparently it has something to do with their birthday celebration ;-)
1:43 am on Sept 29, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 23, 2004
posts:89
votes: 0


I hate it when the Adsense Preview Tool stops working!
7:37 am on Sept 29, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Aug 3, 2001
posts:424
votes: 0


Me too. Same error message.
5:15 pm on Sept 29, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 4, 2003
posts:1161
votes: 0


Hi guys -

Thanks for bringing this matter to our attention. The engineers are aware of this problem and are working to fix it as quickly as possible.

Cheers,

ASA

1:27 am on Oct 1, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 23, 2004
posts:89
votes: 0


A few days on and it's still broken. Guess we might need to wait till Monday now!
2:21 pm on Oct 1, 2005 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Oct 5, 2001
posts:5667
votes: 60


Still broken
5:05 pm on Oct 1, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 20, 2003
posts:54
votes: 0


2AdSense Advisor
On my site AdSense currently showing ads relevant for general site theme (in other words AdSense shows ads about widgets in general) but before it always showed ads about "blue wigdets" and "red widgets" on pages where text is about blue and red widgets.

I suppose that AdSense targeting system does not work well these days and probably it has some connections with preview tool breakage. Or may be AdSense did some changes in their targeting system?

How to return ads about "blue and red widgets" to pages having blue-or-red widgets related content?