Welcome to WebmasterWorld Guest from 54.147.63.124

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

firefox problem with adsense reports?

AdBlock Plus causing a problem?

     
4:17 am on Aug 26, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 16, 2002
posts:2010
votes: 0


Suddenly the "display report" button no longer works for me in Firefox.
Can't seem to find the problem - and now I can't switch reports because of it.
Anyone else seeing this or has something gone wonky on my PC?
5:01 am on Aug 26, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 16, 2005
posts:203
votes: 0


works fine for me.. try running firefox in safe mode and seeing if it works
5:06 am on Aug 26, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 29, 2004
posts:96
votes: 0


Look in the options if javascript is disabled.
5:44 am on Aug 26, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 16, 2002
posts:2010
votes: 0


Javascript is enabled and it happens even if I go to the direct URL for the full month report.

Safe mode solves it, so must be a misbehaving extension, argh.

UPDATE - PROBLEM SOLVED:
One of the default rules in ADBLOCK PLUS [forums.mozillazine.org] extension was mucking with Google.
Forgot I had upgraded it recently and just had to take out the filter rule.

Thanks for the feedback, it helped diagnose this very quickly.

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members