Welcome to WebmasterWorld Guest from 18.206.194.83

Forum Moderators: martinibuster

Message Too Old, No Replies

AdSense hanging pages

not appearing; affects table

     
12:21 am on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Jan 9, 2003
posts:227
votes: 0


Today 9:19 AM tokyo time I noticed my table-layout pages were hanging. All html source was delivered to the browser, but anything in a table that also contained AdSense code was not showing.

I removed AdSense from one site, and everything was fine. On the others, though, the problem remained.

Is this common?

12:36 am on Oct 8, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


Could it be a problem with IE causing the hanging?
[webmasterworld.com...]

Did you get someone else to check your pages and see if they were hanging as well?

I assume you didn't change anything on the pages that would have caused some sort of a conflict with the code.

Another problem with hanging iframes was something that Google had to fix on their end, so it might not hurt to drop them a note and explain what is happening.

12:42 am on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Jan 9, 2003
posts:227
votes: 0


Right, nothing was changed. This happened across a few sites, different designs, site-wide.

I've just checked back with the sites and things are fine. So, it was a glitch. Not sure how often it occurs.

2:19 am on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Sept 24, 2003
posts:318
votes: 0


Me too. All of my pages with adsense on them are hangning and not loading at all (man, never mind the loss of googlepay, what about the loss of potential customers). I removed adsense from my index page and it worked fine.
2:28 am on Oct 8, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 28, 2002
posts:71
votes: 0


I think adsense must be down, their adds are not showing up at all on my pages.
8:56 pm on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Aug 30, 2003
posts:258
votes: 0


obsesssive earnning chekcing syndrone
How much time webmasters will save if G only show you the stats at the end of the month?
10:18 pm on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Sept 24, 2003
posts:318
votes: 0


As my earning are not that great, for me this has nothing to do with checking earnings. It has to do with my website being unavailabe to my customers. I think this thread has been continued here:

[webmasterworld.com ]

10:25 pm on Oct 8, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:July 31, 2003
posts:196
votes: 0


I found it hanging my page loading as well so used my Norton Ad Blocker to block all Adsense code along with the usual banners etc. Didn't wanna do it but I don't like waiting for a page to load while I see in my status bar that it's trying to connect to some offsite server...oh well. :(
10:33 pm on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Sept 24, 2003
posts:318
votes: 0


...but what about your users/visitors?
---

Update: Google is fully aware of the problem and has their engineers on it.

11:23 pm on Oct 8, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Feb 9, 2003
posts:236
votes: 0


I had a user complain to me about pages hanging but it worked for me. I thought there was some kind of invalid html or something in my code. Now it turns out that Adsense caused this? That is completely unacceptable to hang the entire page. I can't believe it!
2:20 pm on Oct 10, 2003 (gmt 0)

New User

10+ Year Member

joined:Aug 3, 2003
posts:8
votes: 0


I had the same problem with mine. So instead of using tables, I changed all 100 + pages to div layers. Div layers can be placed in the order you want them to show up on your site. I put the Google ad last so it will load last and won't hang up my page anymore.
2:25 pm on Oct 10, 2003 (gmt 0)

New User

10+ Year Member

joined:Aug 21, 2003
posts:34
votes: 0


Adsense ads appear through an IFrame. There is probably a confilct that is causing them to not show.
11:04 pm on Oct 10, 2003 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 28, 2002
posts:71
votes: 0


try clearing your cache it worked for me.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members