Welcome to WebmasterWorld Guest from 23.20.79.227

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

All Adsense Ads gone?

     
11:56 pm on Sep 9, 2004 (gmt 0)

New User

10+ Year Member

joined:Jan 7, 2004
posts:26
votes: 0


I notie all adsense ads have been gone for about 3 hours? Anyone else?
11:59 pm on Sept 9, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


No, I haven't noticed any problems at all, and I just double checked now.

Are you seeing nothing, or are you seeing PSAs/alternative ads?

12:02 am on Sept 10, 2004 (gmt 0)

New User

10+ Year Member

joined:Jan 7, 2004
posts:26
votes: 0


I am seeing nothing. and the funny thing is - I am still getting clicks - I just checked. I checked with my sites, my clients, etc. and I see nothing. Maybe I need glasses!
12:04 am on Sept 10, 2004 (gmt 0)

New User

10+ Year Member

joined:Jan 7, 2004
posts:26
votes: 0


OK, I juste checked in Mozilla, and I see the ads fine. IE must be doing somehting strange on my machine.

Thanks for checking for me though!

s

12:05 am on Sept 10, 2004 (gmt 0)

Full Member

10+ Year Member

joined:Mar 8, 2004
posts:321
votes: 0


[Looks like you got a handle on it so I edited out my comments.] Welcome to WW also!
12:08 am on Sept 10, 2004 (gmt 0)

New User

10+ Year Member

joined:Jan 7, 2004
posts:26
votes: 0


Yes, I can log in. IE seems to be the problem. I think I'll use Mozilla for awhile.

Again, thanks ;)

susan

ps - your answer was fast! I have used "other" forums, and as you can see I only write when I need info, but their resonse time has been incredibly slow! Thank you, thank you for the quick response!

12:26 am on Sept 10, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 4, 2003
posts:1161
votes: 0


IE seems to be the problem.

Try clearing your browser cache in IE and see if that resolves the problem. That'll usually do the trick for Google ads doing the disappearing act in IE but showing up fine in other browsers.

ASA

1:52 am on Sept 11, 2004 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 12, 2002
posts:565
votes: 0


AdSenseAdvisor - I'm having the same problem - adsense ads don't show up when viewing my site with IE5.5. I tried clearing the cache and restarting IE, but the ads are still not showing. (They're fine in Firefox.)

Is anyone else seeing this?

5:19 am on Sept 11, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:July 14, 2004
posts:48
votes: 0


I'm showing the same problem. I don't see any of my ads and I'm using IE 6.

I hope it fixes itself soon.

5:21 am on Sept 11, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


Do check to make sure you don't have any sort of ad blocking program set up in IE. It will block AdSense as well (Norton Internet Security is the most common culprit).
5:35 am on Sept 11, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:July 14, 2004
posts:48
votes: 0


Jenstar,

Do you mean script blocking?

I have been able to see my ads until just this evening. I don't have script blocking activated.

6:34 pm on Sept 13, 2004 (gmt 0)

New User

10+ Year Member

joined:Mar 11, 2003
posts:32
votes: 0


Sorry I also am getting this same issue so I doubt it's the standard IE foibles. When this many people report the issue, it not just the browser. Ads appear in Mozilla but not IE.
7:30 pm on Sept 13, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 3, 2003
posts:1092
votes: 0


Me too - this has happened before - hopefully it only lasts for a few min.

The weird thing is I just added my FIRST 2nd ad on a page - clicked save - then went to view it and poof - all my sites have no ads

Being a nervous guy - I quickly deleted the 2nd ad code and updloaded the older file!

7:45 pm on Sept 13, 2004 (gmt 0)

Junior Member

10+ Year Member

joined:July 14, 2004
posts:48
votes: 0


My ads came back fairly quickly although I don't have a solid answer as to how long they were down. Regardless I was happy to have them come back. I suspect yours will show again soon.
7:51 pm on Sept 13, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 7, 2002
posts:906
votes: 0


Whats irratating is I today I noticed the ads werent showing when I first went to pages of my site...i'd get the PSA's ..but when I refreshed then the ads would appear.

Then it dawned on me...maybe it was because I was looking at a cached page .. not a problem,,

but wait I have a very nice rate of return visitors.. is that happening to all of them! .. they arent refreshing the page..they are simply looking at a page they have bookmarked ..

8:07 pm on Sept 13, 2004 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 3, 2003
posts:1092
votes: 0


Return visitors - also become blind to ads quicker . . .