Welcome to WebmasterWorld Guest from 54.147.217.76

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Problems viewing Adsense with Opera

Can't view Google Adsense stats currently with Opera

   
10:37 am on Dec 10, 2003 (gmt 0)

10+ Year Member



Does anyone else using Opera v7.21 currently get:-

Secure connection: fatal error (40) from server

[google.com...]

Failed to connect to server.

It works with IE though.... anyone know how to fix this?

3:25 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member



No problem here - I see AdSense in the browser window, as well as AdSense in Opera's top right corner to support the "Free" version of the browser.
3:49 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Sometimes I have problems connecting to www.google.com/adsense using Opera if I am expierencing packet loss. After the packet loss situation clears up I have to close Opera and then reopen it to be able to connect. I find this to be a common trait with Opera and SSL sites.
3:54 pm on Dec 10, 2003 (gmt 0)

10+ Year Member



Closing down and restarting the browser doesn't fix it - oh well....
6:05 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Check your cookie settings. I've found that sometimes I accidently block cookies that are really needed so that I can log into a website. In Opera go to "File" ==> "Preferences" ==> "Privacy" ==> "Manage Cookies". Look for a entry for "www.google.com" and make sure you haven't blocked cookies for this site.
7:01 pm on Dec 10, 2003 (gmt 0)

10+ Year Member



Nope, it's not that - cookies are enabled. I'll point out the following - it was working - I didn't change any preferences - when I checked a while later I couldn't connect - getting the error I mentioned earlier.
8:09 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Like I said before I've seen simular problems before when I was having packet loss, but haven't been having any problems lately and I have checked AdSense several times today using Opera. The only other things I can think of right off hand is to make sure that JavaScript is enabled. You might also want to update Opera to v7.23. If this doesn't help, I'd see if the problem is still there after your next reboot and if it still exists in a few days. It wouldn't hurt to empty your cache.
8:24 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I can't get to adsense either.. I have to log into another computer remotely to go view my stats.
9:59 pm on Dec 10, 2003 (gmt 0)

10+ Year Member



with opera you can not create new styles i noticed.
10:42 pm on Dec 10, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Other than problems related to the packet loss issue I mentioned earlier, I have not expierenced any of the problems mentioned here (including the issue with creating styles).

These all sound like configuration problems. I would do the following things:

1) check "Quick preferences" and make sure cookies, JavaScript and referrer logging are all enabled.

2) try different browser Identifications (I am currently identifying as Opera with no problems).

3) under "Preferences" check "History and cache" and make sure that the "Check documents" and Check Other" options are set to "Always".

4) make sure your "Styling" is in "Autor mode"

5) Upgrade to Opera 7.23

9:09 am on Dec 11, 2003 (gmt 0)

10+ Year Member



It works if I change the address from [google.com...] to [google.com...] .
2:51 pm on Dec 11, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Odd. I have seen reports in different forums of indivduals (presumably MSIE) having problems yesterday and today. Maybe like Google searches, AdSense admin area runs from different data centers and certain data centers are having problems.