Welcome to WebmasterWorld Guest from 54.196.175.173

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Getting lots of public service ads today

     

security56

9:12 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



Well today, I being getting lots of public ads, wondering if its just me?

Chapman

9:15 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



You're not alone... I am as well! I normally get few if any.

dxmonger

9:22 pm on Jan 27, 2006 (gmt 0)

5+ Year Member



I'm glad to hear that it's not just me. I'm flooded with PSAs today.

(that's the best thing about this forum - knowing you're not alone)

PinkFairy

9:22 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



I don't know if its related but today i'm missing a massive amount of clicks and revenue. I have a bad day once in a while, have an awful day every now and again but today is in a different league to anything I have had before.

caspita

9:24 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



even GG SERPS are not showing Ads sometimes today. Something is broken in the plex I think. I even took a look at EFV website which ia very good player and saw 90% PSAs.

Edited : To add link [webmasterworld.com...]

slade7

9:31 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



I'm getting lots of blank spaces - cause I don't do PSA's. I came to see if anyone else was seeing it - and you are!

Kid_A

9:36 pm on Jan 27, 2006 (gmt 0)

5+ Year Member



Likewise. Suddenly, all PSA's. I wonder if this has been happening on and off for a week or so. Our revenue has been down significantly for the past week?

At first we thought it was because we just regenerated and uploaded the whole site. Thought we "broke something". Glad to hear we didn't.

keepclear

9:38 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



Yep same here - revenue right down as well
sigh

Wonder what's broke

Chapman

9:43 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



My revenue has been consistant for the week (and month), however, I am seeing 3% of normal revenue and clicks today.

rebelde

9:44 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



Thank God it isn't just me!

And thanks to you all for the reassurance.

toldan

9:50 pm on Jan 27, 2006 (gmt 0)



Today, I am also getting LOTS OF Public Service Ads and I never had them this many in the past! In fact, in the past, I can't even remember when I saw PSA last time on my website!

Chapman

9:53 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



Could be a GREAT day for the hurricane victims though!

webtwink

9:55 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



I am being flooded with PSA Ads.

camper

10:03 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



One of my best traffic days ever, and now this. Arrrrrgh.

dazzlindonna

10:08 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I just noticed this, and came over here. Glad I did. I'm not alone.

btas2

10:12 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



I'm seeing nothing but PSA for hurricane relief at the moment.

Pages which normally show three well targeted ad blocks are showing one PSA and two blanks.

Odd thing is on some of those pages I'm getting highet than normal click through rates, but of course I'm not earning for those clicks. I guess the novelty of the PSAs are making people click on them.

tkroll

10:14 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



Yes, same here. My link units seem to work fine, however. Can anyone verify?

celgins

10:15 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member 5+ Year Member



Yep.... a large number of PSA's today. My CTR was very low yesterday as well.

"Okay Google-Peeps...what are you all up to over there?" LOL

StuntasticAudi

10:21 pm on Jan 27, 2006 (gmt 0)

5+ Year Member



what's going on. It's almost 5:30pm and I made $33...this is the lowest i've seen in 2 months...all i have is Hurricane Relief ads!

slade7

10:21 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



My link units are doing fine too - it's just my other ads which are mostly text_image format

I am a hurricane victim, so maybe the PSA's are not a bad deal?

Leosghost

10:22 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member leosghost is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Thread merge called for? Adwords Outage [webmasterworld.com], or maybe just more reading than usual needed by most of the usual adsense posters. ;)

[edited by: Woz at 10:56 pm (utc) on Jan. 27, 2006]
[edit reason] formatting [/edit]

lcampers

10:30 pm on Jan 27, 2006 (gmt 0)

5+ Year Member



I noticed all the PSAs too and zipped over here to see if anything was up!

Glad I'm not alone.

What is going on?

ken_b

10:33 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member ken_b is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



>> What is going on?

It's broke, Google is working on it, see the link Leosghost posted above.

frizzy

10:36 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



We are seeing the same thing with the PSA's. Right now that is all we have.

One thing I'll note that is interesting is that we began to notice some problems on Wednesday. On that day, our ads were not listing as many links as they usually do. It seemed to mostly clear up on Thursday, and now its all PSAa.

Maybe China does not like Adsense?

Hobbs

10:38 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member hobbs is a WebmasterWorld Top Contributor of All Time 10+ Year Member



No PSAs here, but earnings down by 21% than normal.
Observed PSA on many MFA sites though!
Interesting.

coosblues

10:42 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



I'm along with all of you in the boat with the PSA'S. I have a couple of pages with ads, but I'd say 80% of the site is PSA except for pages which I'm using link units (which are very, very few). Yes, something must be wrong at the Plex as I've noticed no ads at all when doing a normal search. Hopefully this will pass soon - I was having a great month.

web_sense

10:45 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



My earning is Dead the whole day. Public service ads on all pages. What's going on in Google.

solidgas

10:45 pm on Jan 27, 2006 (gmt 0)

5+ Year Member



Yes I am displaying mostly PSA's. This after i finally got my Page eCPM double what it was last week. My clicks are down but my revenue is up.

sunzfan

10:47 pm on Jan 27, 2006 (gmt 0)

10+ Year Member



All adlinks, when clicked, say "sorry, we have no ads to display on this topic" so clearly there is a major problem going on.

eeek

10:58 pm on Jan 27, 2006 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Has Google said anything about the problem?
This 41 message thread spans 2 pages: 41
 

Featured Threads

Hot Threads This Week

Hot Threads This Month