Welcome to WebmasterWorld Guest from 50.19.57.50

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

Google WW site-search not working?

     
10:24 pm on Nov 23, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 20, 2005
posts:3074
votes: 0


I just tried doing a Google site-search for an adsense related query and got no results. No results using All the Web either. Is anybody else experiencing same?
10:26 pm on Nov 23, 2005 (gmt 0)

Full Member

10+ Year Member

joined:June 28, 2003
posts:292
votes: 0


This is because Brett put up a Robots.txt file banning all bots. They slowed the site down too much. A new search engine for the site is on the way.
10:26 pm on Nov 23, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 4, 2002
posts:1687
votes: 0


It's intentional. See the thread posted below.

[webmasterworld.com...]

10:29 pm on Nov 23, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member play_bach is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 20, 2005
posts:3074
votes: 0


Thanks - good to know there's a reason. Any idea what we're supposed to use in the meantime?
10:37 pm on Nov 23, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 4, 2002
posts:1687
votes: 0


There are no real alternatives at the moment, other than spending a few hours reading old threads.