Welcome to WebmasterWorld Guest from 54.196.145.173

Forum Moderators: incrediBILL & martinibuster

Message Too Old, No Replies

New Login Details

I cant get into my account

     
12:17 pm on Nov 4, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 24, 2004
posts:639
votes: 0


I just signed into my Adwords account and was prompted me to change the login (email address) on all Google accounts (Gmail, Adwords and Adsense).

I changed everything and now I can't login into my Adsense account. The Adwords account seems to be taking the new login but it won't work on Adsense.

Is anyone having this problem?

7:31 pm on Nov 5, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:May 19, 2005
posts:362
votes: 0


Duh-
2 minutes later, and I'm in.
Something ain't right there.
8:21 pm on Nov 5, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 21, 2005
posts:197
votes: 0


Still cannot login. ASA can you give us any update on this issue?
8:26 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 8, 2005
posts:10
votes: 0


Finally I can get in!

Here's what I did. I don't know if it'll work for you.

Went to [google.com...] using Firefox. Entered my u&p and it wouldn't login. Instead it refreshed to [google.com...]

So I tried [Google.com...] and pege not found. Then I tried [Google.com...] and Firefox remembered my old login and I was finally able to check my stats.

Maybe when you go to adsense their redirect isn't working. I don't know.

CUViper

8:35 pm on Nov 5, 2005 (gmt 0)

Inactive Member
Account Expired

 
 


you are my hero :)
thats the way to the money =) thank you

regards
CU-Viper

8:37 pm on Nov 5, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 21, 2005
posts:197
votes: 0


Thanks but it didnot work. I took me to /login.do
8:37 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Nov 5, 2005
posts:4
votes: 0


Yes , my hero too - I have been trying for the past day and a half and you are a lifesaver :) Thank you so much for your help :)

Regards from Portugal .

Bruce

9:36 pm on Nov 5, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 29, 2003
posts:156
votes: 0


YES! [Google.com...] works for me too (whereas my previously saved login in my Favorites [google.com...] still does not work
Username and password do not match.
9:54 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 8, 2005
posts:10
votes: 0


Glad I could help. This got me thinking about another problem i had with Google - actually adwords. So I posted a question in the adwords forum at:

[webmasterworld.com...]

I think Google A/B tests us, just like we do them. Check out the post above and let me know your thoughts on this.

9:54 pm on Nov 5, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:July 21, 2005
posts:197
votes: 0


I can't believe it. I tried this earlier with my new all in 1 u&p. Just tried it with my old u&p and it works. Give me Progress or Give me Death....
10:10 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Nov 5, 2005
posts:4
votes: 0


Sorry to sound stupid but how do I turn off email notification of replies to this thread?

Thanks in advance for your help .

10:22 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Nov 4, 2005
posts:4
votes: 0


glcbiz, you are my hero too. I'm able to get in now. Thanks for your help.
Thanks webmasterworld
10:31 pm on Nov 5, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 28, 2001
posts:841
votes: 0


I am finally logged in.

I didn't have to do anything special. It just works for me now.

10:35 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 8, 2005
posts:10
votes: 0


IraqiDinars, I think you can edit your message and uncheck the email notification box.
10:57 pm on Nov 5, 2005 (gmt 0)

New User

10+ Year Member

joined:Nov 5, 2005
posts:4
votes: 0


Thatīs what I thought I could do , but it no longer gives the option , is there any other way I ca stop all these email?!
1:47 am on Nov 6, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Apr 5, 2004
posts:389
votes: 0


The login1 trick worked for me too - thanks. The general login however still doesn't work.
3:30 am on Nov 6, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Apr 17, 2003
posts:220
votes: 0


I used the login1 too and used my old password (I changed it when I was asked to do this new login) So login 1 and old password worked...for now :-)
2:28 pm on Nov 7, 2005 (gmt 0)

New User

10+ Year Member

joined:Dec 19, 2003
posts:30
votes: 0


Still can't get in, even after using the advice in this thread.

Are others still having issues?

3:47 pm on Nov 7, 2005 (gmt 0)

New User

10+ Year Member

joined:Nov 9, 2004
posts:4
votes: 0


I can't login either, this is so weird.

Anyone emailed Google and received an answer?

5:19 pm on Nov 7, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Apr 17, 2003
posts:220
votes: 0


Try this url and login like you use to before they asked us to update our info.

[google.com...]

9:58 pm on Nov 7, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:May 19, 2005
posts:362
votes: 0


As for DISCONTINUING EMAILS?
[webmasterworld.com...]
(Now I guess I'll find out if leaving the box "unchecked" for this post turns it off for this thread...)
12:36 am on Nov 8, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


I just got off the phone with Google, and the login problem has been fixed :) So anyone who has having problems should be able to login with their new account login info at the www.google.com/adsense/ URL as usual.
12:45 am on Nov 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 27, 2004
posts:192
votes: 0


I've been logging in OK but today I needed to login via my PDA and the login fields just weren't displaying (usually it is OK and I can login ok). Anyone else have this type of problem?
12:47 am on Nov 8, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member jenstar is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 22, 2002
posts:4663
votes: 0


You do need to have javascript enabled to login.
12:57 am on Nov 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 27, 2004
posts:192
votes: 0


This forum is great - within minutes I know that it isn't an issue with my pda.

thanks for input, much appreciated

1:43 am on Nov 8, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Dec 4, 2003
posts:1161
votes: 0


Hi all -

Thank you all for your patience. The login problem should be resolved now. Publishers should now be able to log in to your accounts at [google.com...]

If you are unable to do so, make sure that: 1) you're using the correct password; 2) Cookies are enabled on your browser.

If you continue to experience difficulty, email us at adsense-support@google.com.

-ASA

2:23 am on Nov 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 27, 2004
posts:192
votes: 0


I made a mistake, I thought I has read that someone else was having trouble with their pda.

There is no option with Windows Mobile IE to turn on javascript and thus I don't think this is the problem - especially since only last week when I was away from home I was able to get my reports easily on the same pda.

This bug has happened before and then the next day it works ok.

oh well will email google to see if this is permanent or not.

1:55 pm on Nov 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:May 19, 2004
posts:174
votes: 0


Works fine now, only my 'own-made-reports' are missing...
4:03 pm on Nov 8, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Oct 27, 2004
posts:192
votes: 0


Its a shame you can't get Adsense to email you reports, would be help whilst I can't log in with my pda
6:10 pm on Nov 9, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Aug 25, 2005
posts:1019
votes: 0


Webpublisher wrote:
>There is no option with Windows Mobile IE to turn on javascript and
>thus I don't think this is the problem - especially since only last
>week when I was away from home I was able to get my reports easily
>on the same pda

webpublisher, I had the same problems and started a thread on the issue last week.

The problem is the lack of javascript. Windows IE doesn't have javascript so, depending on the version of the operating system you have installed, you either have to install a java platform (which will enable IE to run javascript) or change to a different browser that will support javascript.

If you use Windows Mobile, then Opera may run on your pda. I use Windows 2003, where Opera isn't available, and have changed to using Netfront v3.2 as my browser. It has some bugs, particularly a memory problem that is supposed to be fixed in the next version (available in beta), but the production version does enable you to get access to Adsense because it runs javascript. It also makes IE look rather quill-pen-ish.

This 89 message thread spans 3 pages: 89