Welcome to WebmasterWorld Guest from 23.20.206.245

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

Adwords api Down?

anyone else noticed this

     
11:43 am on Jan 10, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 3, 2002
posts:163
votes: 0


Hi All,

is the adwords api down or is it me. Uk here

cheers

12:30 pm on Jan 10, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 7, 2003
posts:557
votes: 0


All good here in the UK.

Ska

3:24 pm on Jan 10, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 3, 2002
posts:163
votes: 0


still having intermitent problems here saying

"This request has specified encoding that is not supported.Please check the http header of your request."

error code 88

im checking keyword stats using criterion calls and some are working and some are failing. no pattern so i didnt think it was my end.

4:02 pm on Jan 10, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Dec 8, 2004
posts:338
votes: 0


I am also facing this issue.
4:05 pm on Jan 10, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 3, 2002
posts:163
votes: 0


just today?

has it been working for you before

7:31 pm on Jan 10, 2006 (gmt 0)

Full Member

10+ Year Member

joined:Dec 8, 2004
posts:338
votes: 0


Just today. It has been working fine for nearly a year. No recent changes in my code in 3 weeks.
9:02 pm on Jan 10, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 25, 2003
posts:821
votes: 0


No problems here
9:12 pm on Jan 10, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member jtara is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Nov 26, 2005
posts:3041
votes: 0


Dunno about the API. But the UI is horrible today. I am getting many timeouts. Almost impossible to get anything done. This just started today.

For example, I just tried to delete an ad. After a long delay, I just got a blank page. In other cases, I've gotten timeouts with a browser message.

9:38 am on Jan 12, 2006 (gmt 0)

Junior Member

10+ Year Member

joined:Nov 3, 2002
posts:163
votes: 0


fixed now:

taken from the developer forum

"I just received an email from Google that says the problem was fixed as
of approx. 3:30 PST (Wednesday, 1/11/06)"