Welcome to WebmasterWorld Guest from 54.147.158.28

Forum Moderators: buckworks & eWhisper & skibum

Message Too Old, No Replies

my ads aren't showing!

are my bids too high?

     
6:47 pm on Jun 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 2, 2005
posts:43
votes: 0


my ads have never shown every time i search for them but lately it seems to have gotten rediculous... half my ads aren't showing up, even though the ad diagnostic tool says they are showing (and i have search and content network turned off). recently i raised a lot of my bids in an effort to spend more money. but despite my new higher bids, i am only spending a tiny fraction of my daily budget so i don't see how it could really be a budget problem. should i raise my budget even higher? all i want is to spend more money on adwords!

is anyone else having a similar problem? do you have any advice? i suppose i will contact google but they always give me the same half-baked answers.

7:36 pm on June 2, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 29, 2004
posts:286
votes: 0


When you do a search do you see any other ads for the same company? Ads maybe placed by someone else?
8:11 pm on June 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 2, 2005
posts:43
votes: 0


When you do a search do you see any other ads for the same company?

do you mean other ads for my company? placed by an affiliate or something? if that's what you mean, the answer is no. often there are no ads at all, and sometimes there are ads placed by competitors.
8:16 pm on June 2, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 29, 2004
posts:286
votes: 0


Are they possibly showing for another country?
8:31 pm on June 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 2, 2005
posts:43
votes: 0


i guess that is possible! but why would that make them not show in the US, if my budget is high enough?
8:35 pm on June 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 8, 2005
posts:44
votes: 0


I have also this problem.

Several keywords that are one word only and that should have thousands of impressions and clicks at this moment have no ads displayed for them, not only my own!

I have no information on my account that the keyword is disabled/on hold/disapproved.

My ad was showing about 2/3 days ago and then all ads stopped.

Do you have any clue whatsoever?

9:33 am on June 3, 2005 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 25, 2005
posts:464
votes: 0


Just a few hints:
- check that your bid is not higher (accidentally) than the daily budget (you wanted to input .65, but you entered 6.5)
- check that you have an Ad (and not deleted by accident) for each Adgroup
- create a test Adgroup, with a common KW and check if that appears
- also, check how much is the estimated daily budget.
9:48 am on June 3, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 7, 2003
posts:1406
votes: 0


and i have search and content network turned off

Maybe I'm missing something, but if Search and Content are both off, just where will the ads be shown?

12:16 pm on June 3, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Mar 8, 2005
posts:44
votes: 0



just on google.
4:05 pm on June 3, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Sept 7, 2003
posts:1406
votes: 0


OK, I thought Search was just Google. Hmmm....guess I'll bow out and go see what else I need to learn.
4:11 pm on June 3, 2005 (gmt 0)

Moderator This Forum

WebmasterWorld Administrator ewhisper is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Feb 13, 2003
posts:4744
votes: 8


Search = partners
Content = AdSense
Google (no option to turn off) = always on