Welcome to WebmasterWorld Guest from 54.147.63.124

Forum Moderators: open

Message Too Old, No Replies

Problem with toolbar

     
8:49 am on Jan 18, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


The toolbar search has not been working, and it's been greyed out for a day and a half. I'm in California, I understand some didn't have the problem yesterday in other locations. Is it me, do I need to reinstall? Anyone else having that?

Drat, I use that all day long, I miss it.

Woz

9:08 am on Jan 18, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member woz is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Aug 13, 2000
posts:4823
votes: 0


No probs from Oz!

Onya
Woz

9:29 am on Jan 18, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Sept 13, 2001
posts:145
votes: 0


Hi Marcia, I had that problem a while ago and it turned out that my preferences on Google had been set to SafeSearch. Try changing that not to filter your results and it should work.
9:50 am on Jan 18, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Aug 16, 2000
posts:112
votes: 0


Hi Marcia,

Its not been working properly for me either and I'm in the UK

I Run a search from Google.com, hit a site listing and I see a greyed out PR. If I then open up that page in a new window then PR works.

This happens on two seperate computers in two different locations (work & home) and with two different ISPs.

Bizarre,

z6

11:26 am on Jan 18, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


I turned off safe search, no luck. Uninstalled, re-installed, safe search off. Still nothing, searches won't work and all greyed out.
1:20 pm on Jan 18, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 31, 2001
posts:154
votes: 0


Marcia, did you tried to remove the Google Cookie ?
Did you made some registry surgery ?
1:41 pm on Jan 18, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


Roland, I didn't touch any cookies and I *never* go near the registry.
2:15 pm on Jan 18, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 31, 2001
posts:154
votes: 0


The toolbar seems able to update itself automatically, do you have the same version that worked previously ?
7:27 pm on Jan 18, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 29, 2000
posts:12095
votes: 0


It just stopped working on it's own all of a sudden. What I ended up finally doing (after whining to them a few times) was uninstall it again, delete all cookies (thanks for the reminder BTW), did a cold boot and reinstalled.

It's now working. Boy, that thing is sure addicting!

Nutcase

2:24 am on Jan 19, 2002 (gmt 0)

Inactive Member
Account Expired

 
 


Certain search phrases will disable the PageRank function. Search on Google for "exchange links" optimization and the PR bar will be greyed out from that point forward. If you manually paste a particular page's URL into a new window, you can then see the PR.
8:16 am on Jan 19, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 31, 2001
posts:154
votes: 0


Very interesting discovery Nutcase!

Do you know if it's the toolbar that disable itself or it's the backend that send a "disable toolbar" message ?

Do you know if there is a "enable toolbar" function ?

And if you type this kind of queries in google instead of the toolbar
is it the same effect ?

9:27 am on Jan 19, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member googleguy is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Oct 8, 2001
posts:2882
votes: 0


Huh. That's weird. I'll ask about what's going on. I'm pretty sure we don't have a "disable/enable" toolbar response. Maybe a protocol has changed. If I find out more, I'll let you know.
5:23 pm on Jan 19, 2002 (gmt 0)

Junior Member

10+ Year Member

joined:Dec 31, 2001
posts:154
votes: 0


I tried to search for "exchange links optimization" from the toolbar
and PageRank is still OK...
I don't think it's related.

Nutcase

11:33 pm on Jan 19, 2002 (gmt 0)

Inactive Member
Account Expired

 
 


Roland, enclose "exchange links" in quotes and try it.