Welcome to WebmasterWorld Guest from 54.159.111.156

Forum Moderators: open

Message Too Old, No Replies

toolbar pagerank always grey

updated or not working any more?

     
3:50 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



Wondering if you guys notice. I have seen this grey for 2 days. always grey for all sites.
Is it my toolbar version out of date?
4:08 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



even google.com shows grey
4:30 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



Either your browser/bar needs updating, which I'm not fully sure how you'd know if this was the problem, or google is causing this error.
Just yesterday there was a big backlink update starting so I would imagine it may have something to do with that? Either way it out a few more days, or run an update.

My bar is functioning normally.
KG

5:44 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



Thanks KG
DO not see many response on this WW board
Seems only me affected
I am at East Coast

Is this toolbar location related?

5:48 pm on Aug 11, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Have you even tried to uninstall / reinstall the toolbar?

Have you recently installed any firewall software that might be blocking the toolbar's queries?

have you installed any other toolbar or software that might be interfering with the toolbar.

(its just you, btw)

5:58 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



Thanks Patrick

I am having this problem both at home and at office

I installed some SW ACT, that is it.
I have not updated the toolbar since I installed it more than one year ago.

maybe it is an old version?

My work has firewall. my home is att dial.

hmm

7:07 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



just uninstall and reinstall, it works fine
mine was just too old

thanks guys!

7:09 pm on Aug 11, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I am also getting grey in the Google toolbar. I am based in the UK and have made no changes, so assume it's part of the backlinks update.

I have tried pointing it at several different Google IP addresses but still shows grey.

7:22 pm on Aug 11, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I also tried reinstalling. Fixed the problem. Thanks.
8:00 pm on Aug 11, 2004 (gmt 0)

10+ Year Member



i've noticed the same thing lately; pagerank bar is greyed out everywhere. have tried reinstalling the toolbar to no avail. no new software installed lately.

(am also located on east coast of usa)

5:25 pm on Sep 13, 2004 (gmt 0)

10+ Year Member



Hi, i'm also getting the grey bar everywhere i go. Using the latest version of the toolbar as well (09/09/2004). If anyone has any clues as to what causes it that would be very appreciated.

Also everyone else where i work doesn't have a problem with their toolbar. We all have the same external IP. I've tried uninstall/reinstall. Spyware programs like mad just incase (anti-spy,ad-aware,ad-aware se,spy sweeper). Page rank search programs and firefox pr bar still work as well, just not googles.

Southern Ontario so close to east coast US as well heh.

5:44 pm on Sep 13, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



If you have proximitron installed that will mess up the PR-on-toolbar feature unless you add Google to the bypass list.

- Tony

6:15 pm on Sep 13, 2004 (gmt 0)

10+ Year Member



Nope, not installed. Thanks for the prompt reply though. Also no firewall enabled. On another note it did work before last week but we moved my computer from one side of the office to the other and it stopped then. Maybe it's protesting but i highly dought it.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month