Welcome to WebmasterWorld Guest from 23.23.46.20

Forum Moderators: open

Cannot get the Google vote buttons on the toolbar

   
11:33 am on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I've followed the instructions, even uninstalled and reinstalled a few times. I'm using IE 5.0 and either I need to upgrade or the Google submit bar for the advanced options is not working. Has anyone else had difficulty with it?
11:36 am on Dec 1, 2001 (gmt 0)

10+ Year Member



just say no, marcia ;)
1:16 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



No problems here. But I find that I'm not inclined to vote. I did once early on and from then on I've just ignored the vote buttons.
1:20 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



tedster, which version of IE are you using?

Ove

1:24 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



It works with 5,5 and 6,0 for me maybe you have to upgrade IE dont know for sure

/Ove

1:34 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member



>> tedster, which version of IE are you using?

Oh, right.

I'm using IE 6.0, and one of my partners is using 5.5. Sorry, I've been up all night and didn't fully register your question.

2:37 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



What version of the toolbar does it say you are using? Mine is 1.1.51 - beta. When you say you followed the instructions - you do mean the ones GoogleGuy posted, right?

And you do know you have to activate those features?

Just making sure. I am using IE 5.0 and it works fine for me, but I have only voted once :) I am protesting by not voting - the same I do in Elections :)

3:42 pm on Dec 1, 2001 (gmt 0)

WebmasterWorld Senior Member marcia is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Chris, I followed the instructions precisely, and it seemed like the "submit" button wasn't working. It's the latest toolbar, just reinstalled right there.

>protesting by not voting

I like protest :)

7:47 am on Dec 2, 2001 (gmt 0)

WebmasterWorld Senior Member googleguy is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Hmm. You might want to reboot after uninstalling the toolbar, just to make good and sure that some IE isn't running in the background. What OS and IE version are you running?

It's okay if you protest by not voting--we're getting plenty of votes from other folks. The data looks nice, too :)

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month