Welcome to WebmasterWorld Guest from 54.144.243.34

Forum Moderators: open

weird Google Toolbar problem...

   
5:32 am on May 29, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



For couple of days now, I haven't been able to retrieve the PR of my site or any other sites. The PR is just grey, nothing...

Could anyone tell me the PR of the site I have in my profile?

Thanks.

Also, can anyone tell me if Google has finally lifted the penalty of the site in the profile?

Thanks again.

5:36 am on May 29, 2002 (gmt 0)

WebmasterWorld Administrator brotherhood_of_lan is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Hi irock,

hmm unusual. with the www I got PR4, and without the www I got a pure white toolbar. Unusual from what ive seen. Maybe someone else who comes along will know whats going on there

Ive noticed my home page listed twice ie .com and .com/default.htm.....so google has its probs, ie its not all the webmasters fault all the time IMO :)

5:47 am on May 29, 2002 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



How about inner pages?

Does PR 4 mean I'm out of the woods?

5:49 am on May 29, 2002 (gmt 0)

10+ Year Member



irock,

I checked a few interior pages and they showed up as a PR1. :)

However, other interior pages show up as an all-white toolbar.

mcg

6:18 am on May 29, 2002 (gmt 0)

WebmasterWorld Administrator brotherhood_of_lan is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



irock, I wouldnt worry about it too much. The toolbar is only there to represent PR in a nice package sort of way, and obviously your site cannot be both PR4 and PR0. No doubt someone else has experienced this though, and may offer their version of events :)
11:56 am on May 29, 2002 (gmt 0)

WebmasterWorld Senior Member ciml is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I would wait a little longer, sometimes the Toolbar just has trouble getting through for a while and the cache page fow www.yourdomain.com seems inconsistent.

At the moment, it seems that your home page was a "...no longer in operation..." message when Googlebot came to visit www.yourdomain.com, but was your proper contents page when Googlebot visited yourdomain.com

As these were very different pages, Google rightly listed them separately, with separate PageRank.

 

Featured Threads

My Threads

Hot Threads This Week

Hot Threads This Month