Welcome to WebmasterWorld Guest from 54.205.75.60

Forum Moderators: open

Message Too Old, No Replies

DW - prewiev in browser problem

Problems with F12-button

   
7:45 am on Nov 11, 2004 (gmt 0)

10+ Year Member



When I press F12 DW doesen't open the browser to prewiev the page, but try to connect to the server instead. I must accidentally have changed something in the program's preferences but don't know what?
11:45 am on Nov 13, 2004 (gmt 0)

10+ Year Member



It might help to know what version you are using. But go to site, edit sites to find your prefs.
5:48 pm on Nov 13, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I think its a DW / microsoft problem especially with MX, it works for a while / new installation - then the only way of previewing is via the menu's.
8:52 pm on Nov 14, 2004 (gmt 0)

10+ Year Member



DW MX 2004
2:50 am on Nov 17, 2004 (gmt 0)

10+ Year Member



I was fighting the Preview in Browser settings today and it was making me nuts. I got it more or less like I want by deleting all the browsers primary and secondary, and then closing everything and rebooting my PC. When I then opened DW it had entered Opera my default as F12. I was then able to enter a secondary as IE 6, and follow up with Firefox.
5:45 pm on Nov 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Try this:

Edit>Preferences>Preview in Browser>
Make sure 'Preview using temporary file' is checked.

7:08 pm on Nov 17, 2004 (gmt 0)

10+ Year Member



My fix of yesterday didn't carry over to today. The problem seems to be with IE 6, as it's the only one that I can't configure. When I click on IE in the Preview in Browser list it opens Opera which is my default Browser for everything. I have checked the path about a half dozen times. Three other browsers are configured fine.

Edit>Preferences>Preview in Browser>
Make sure 'Preview using temporary file' is checked.

This seemed to have no effect. I'm thinking that some of the new SP2 security stuff might be involved.