Welcome to WebmasterWorld Guest from 50.19.14.191

Forum Moderators: open

Message Too Old, No Replies

Netscape and Frontpage

Compatibility problems - I feel like pulling my hair out

     
7:57 pm on Jul 29, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 8, 2002
posts:1157
votes: 0


Hi everybody,

I am trying to re-design my website - this time using Frontpage 2002. My new website has -

1) Lots of tables (one table inside the other)
2) Black background, white fonts (Verdana, 10 pt)

Now this website looks perfect in IE 6.0 and Opera 6.0 but looks terrible in Netscape 4.7. A small list of problems -

1) Tables go haywire - one table pops out of the other.
2) At some places, Verdana has been replaced by Times New Roman font.
3) Eventhough my tables have no border, I can see a thick border only in Netscape.

Help!

Ashwin

(Is there anyway I can upload files (Screenshots) over here?)

8:06 pm on July 29, 2002 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member pageoneresults is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 27, 2001
posts:12169
votes: 55


Hello vibgyor79, welcome to Webmaster World. Sounds like you have the dreaded "border-collapse" blues. Its an FP2002 thing that really urks me!

Can you send me your URL via StickyMail? Go to my profile and click on my username, that will open a new sticky so you can send it to me.

8:47 pm on July 29, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 8, 2002
posts:1157
votes: 0


Done!

Please help me - I still have some hair left on my head!

By the way, do people still use Netscape? Does anybody have statistics? A few years back, I think it was 30% of the total.

Ashwin

8:52 pm on July 29, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member mivox is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Dec 6, 2000
posts:3928
votes: 0


Welcome to WebmasterWorld vibgyor79! I've moved your question to our HTML Editors forum, since it sounds like an issue with Frontpage...

One of the moderators of the Editors forum is a Frontpage user, as are a few of the regular posters, so hopefully someone can give you a quick explanation of what's causing your problem. :)

8:56 pm on July 29, 2002 (gmt 0)

Senior Member from US 

WebmasterWorld Senior Member pageoneresults is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Apr 27, 2001
posts:12169
votes: 55


Hello mivox, thanks for the move, actually I just reviewed the site. Its not as simple as it sounds. There are quite a few inline styles that are causing problems along with a host of coding errors, typical FP stuff that most new users will encounter when trying to build a site that is friendly.

There is a lot of code and its one of those line by line correct it type designs. There isn't one specific area that is a problem but a multitude of areas that are all related to the problem. Its not that bad in Netscape but it needs work.

9:32 pm on July 29, 2002 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 8, 2002
posts:1157
votes: 0


Shucks! And I was hoping for a quick-fix patch or an update that would repair all those errors! So back to the drawing board!
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members