Welcome to WebmasterWorld Guest from 50.19.156.19

Forum Moderators: open

Message Too Old, No Replies

After DW cleanup - slideshow still looks great in Firefox but not IE or Opera

Flash slideshow problem in IE and Opera but not FIrefox

     

Mikefnz

10:33 am on Jun 28, 2006 (gmt 0)

10+ Year Member



Hi guys

My great little slideshow was working fine in all browsers until today when Dreamweaver told me to tidy up my home page and now its buggered.

The code (probably included extra code before the slideshow):

<script language="JavaScript" type="text/JavaScript">
<!--
function MM_reloadPage(init) { //reloads the window if Nav4 resized
if (init==true) with (navigator) {if ((appName=="Netscape")&&(parseInt(appVersion)==4)) {
document.MM_pgW=innerWidth; document.MM_pgH=innerHeight; onresize=MM_reloadPage; }}
else if (innerWidth!=document.MM_pgW innerHeight!=document.MM_pgH) location.reload();
}
MM_reloadPage(true);
//-->
</script>
<link href="csstest.css" rel="stylesheet" type="text/css">
<style type="text/css">
<!--
body {
background-color: #FFFFCC;
background-image: url(Images/image0011.jpg);
}
-->
</style>
<script src="Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
</head>
<body text="#000000" link="#0000FF" vlink="#FF00FF" leftmargin="0" topmargin="0" marginwidth="0" marginheight="0">
<table width="990" border="0" cellspacing="0" cellpadding="4">
<tr>
<td rowspan="2" bgcolor="#666666" width="15%"><img src="Images/lake wanaka view.jpg" width="163" height="333"></td>
<td width="100%" background="Images/image0011.jpg" bgcolor="#FFFFFF"><p><font size="6" face="Times New Roman, Times, serif"><strong>Quality Holiday Home in Wanaka</strong></font></p>
<table height="184" border="1">
<tr>
<td width="50%" align="center"><script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0','width','485','height','200','src','slide%20show/2ndtest','quality','high','pluginspage','http://www.macromedia.com/go/getflashplayer','movie','slide%20show/2ndtest' ); //end AC code
</script><noscript><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="485" height="200">
<param name="movie" value="slide%20show/2ndtest.swf">
<param name="quality" value="high">
<embed src="slide%20show/2ndtest.swf" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="485" height="200"></embed>
</object></noscript></td>
<td height="200" align="center" width="25%"><img src="Images/HouseJune04.jpg" width="310" height="200"></td>
</tr>
</table></td>
</tr>
<tr>
<td height="42" bgcolor="#CCCCCC"><table width="97%" border="0" cellspacing="1" cellpadding="2">
<tr>
<td align="center" width="12%"><a href="#Contact">Contact</a></td>
<td align="center" width="12%"><font size="3"><a href="/Booking availability.htm">Booking </a></font></td>
<td align="center" width="12%"><font color="#0000FF" size="3"><a href="/pricing.htm">Pricing</a></font></td>
<td align="center" width="12%"><font color="#0000FF" size="3"><a href="/Details%20on%20the%20house.htm">House details</a></font></td>
<td align="center" width="12%"><font size="3"><a href="/Testimonials.htm">Testimonials</a></font></td>
</tr>
</table></td>
</tr>
</table>

Any advice would be greatly appreciated.

I'm still only one step above a raw newbie...

If you want to see it on its website let me know.

Many thanks

Mike