Welcome to WebmasterWorld Guest from 107.21.183.163

Forum Moderators: open

Message Too Old, No Replies

Lost a ton of links on Alltheweb.com

5000 links missing from search engine!

     

JoeHouse

5:22 pm on Aug 7, 2003 (gmt 0)

10+ Year Member



I recently lost over 5000+ links on search engine alltheweb.com.

Can anybody figure out why this has happened? Has this happened to anybody eles?

Skier

5:28 pm on Aug 7, 2003 (gmt 0)

10+ Year Member



Wow! You are right. I lost about 50% of my links.

Does this mean anything though? The actual links still exist. What difference if ATW doesn't show 'em? (not a rhetorical question)

skipfactor

6:03 pm on Aug 7, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I noticed the "Last Changed" date on an ATW link search reverted back about 2 weeks for one of my sites. However, only a few links were dropped out of a little over 100.

caine

6:05 pm on Aug 7, 2003 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



are all off the links lost still activily pointing to your site now?

JoeHouse

6:21 pm on Aug 7, 2003 (gmt 0)

10+ Year Member



How do I check to see if the links are point to my site?

The strange thing is my closes competitor picked up an additional 6000 links. It appears they picked up what I lost.

Can there be a connection to this?

Rumbas

6:24 pm on Aug 7, 2003 (gmt 0)

WebmasterWorld Administrator 10+ Year Member



Looks like they pulled most of the ODP clones.

>How do I check to see if the links are point to my site?

Type the domain into the search box and click search, click "Find all 19 external web pages that link to "www.domain.com "".

JoeHouse

6:28 pm on Aug 7, 2003 (gmt 0)

10+ Year Member



Nope just checked. They are all gone!

If they are getting rid of the clones then why did my competitor just pick up 6000 links?

jimmykav

9:24 pm on Aug 7, 2003 (gmt 0)

10+ Year Member



My link count has doubled since I last checked about a week ago.

fctoma

1:54 pm on Aug 15, 2003 (gmt 0)

10+ Year Member



I do a monthly link pop report for our domains and usually we have about 1100-1500 links from ATW. This month, results taken about a week ago, we lost about 500 links.

Not sure what happened. We have one main site and 4 smaller sites. I also keep track of other reseller domains and mostly "out of the US"....they didn't lose any from ATW. Just our US sites.

heini

10:23 am on Aug 17, 2003 (gmt 0)

WebmasterWorld Senior Member heini is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Just to make sure: you are talking about external links only or internal + external, as given by the link.all: command?

bwelford

10:48 am on Aug 17, 2003 (gmt 0)

10+ Year Member



I have as many links as I ever had in ATW - 89 - yet my site has not appeared in the index for over 4 weeks. I changed nothing that would have been regarded as against the Terms of Service and the site is clean. The site appears in all the other search engines.

I'm baffled.

a2ztranslate

10:42 pm on Aug 20, 2003 (gmt 0)

10+ Year Member



i have the same problem as ATW. links are present, but site itslef has dropped out of index.

have they caught me doing something i shouldnt be doing i wonder?

Ankheg

4:58 am on Aug 21, 2003 (gmt 0)

10+ Year Member



It appears (could be wrong, but..) to me that ATW no longer counts mailto: links as links. Anyone else notice this? I used to have an inflated number of links because of this, but no more. :)