Welcome to WebmasterWorld Guest from 54.205.60.49

Forum Moderators: werty

Message Too Old, No Replies

Trouble logging in?

Haven't been able to get the login screen in three days...

   
2:01 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



Has anyone else experienced trouble signing into their Overture account for the last few days?

I click the "login" button from the home page and nothing happens...

2:48 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



I assume you've tried firing off a new browser? You may want to try clearing your cookies...
4:09 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



Yeah, two different browsers on one computer, and then another on a separate computer that's never before connceted. Looks like it must have something to do with my ISP at home.

Strangely, using the same ISP from the office works just fine...

6:21 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I just tried opening the link to the log-in page and it just hangs.

This morning when I tried to reach the page it wouldn't load the submit button however I was able to reach it through a back-up URL that I got some time ago and had in my favourites. It worked just fine.

Now I can't reach either.

6:32 pm on Feb 28, 2005 (gmt 0)



Overture's whole system in down. The number of problems they have 'created' and we have to deal with at this point is unacceptable. Oh and have they sent one single apology email? Of course not.
7:06 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Forget an apology email, I wouldn't mind an UPDATE email as to when I can finally login again.
7:15 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



Sigh...

When will they learn to put up a warning on their login page saying they are fixing it...

Some of us would like to know when we can get back to work!

7:38 pm on Feb 28, 2005 (gmt 0)



Yeah I don't get why they almost NEVER put any messages about errors on the homepage/login page. It's like they are trying to avoid acknowleding any errors.

When I emailed my account manager about last week's reporting delays she basically said 'what problems with reporting'?

8:10 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Problem today is a connectivity issue with their datacenter. At first just the XML back end was affected, then it escalated across to DTC access.

Just received an email that they ETA back up within an hour...

I don't go into DTC very often, as we have XML access, as a bid partner, but I thought during scheduled outages they flashed an old tv test pattern with the Indian on it? Always thought that was humorous...

We've always prided ourselves in 99.9999% up time, even though we rely on 3rd parties like Overture for data. They do have a huge system though, and they place a higher fault tolerance on ads being served, than on DTC and XML bid management processes.

The reporting delays last week were a pain, but for the most part, Overture has their previous day data rolled up, and available like clock work.

I know navigation speed through DTC has been a major source of contention with advertisers. That is the one area that I wish Overture would focus on. With MSN on the horizon offering a 3rd alternative, Overture needs to firm up advertiser relations and performance issues.

8:18 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I was having problems earlier and when I was in the account it was still just hanging half the time...
8:29 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



I just spoke to them (3:30 EST) and they confirmed the ETA for being back up was 1hr.

Hey TropicalIsland, I'm curious what that other older URL was for Overture. That would be a good bookmark.

8:33 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



Seems now I can get in but nothing works. (3:30 EST) Can't add or change listings or bids.

I feel that all clicks when the Direct Traffic Center is down should be free of charge.

But this is type of shenanagence is what I have come to expect from Overture.

8:38 pm on Feb 28, 2005 (gmt 0)

10+ Year Member



I got back in also. Persistance/stubburness pays I guess. System is really slow.
10:35 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Here is a back-up log-in that I have used on occasion when the main one was giving problems.

Put it in your favourites for the next breakdown.

[secure.overture.com...]

Don't remember where I got it from but it will work sometimes when the normal one does not. This is the normal one I use:
[secure.overture.com...]

This morning the regular one just hung while the back-up worked fine.

10:41 pm on Feb 28, 2005 (gmt 0)

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member



System is really slow.

Hey Todd, how can you tell? :-)

7:55 pm on Mar 2, 2005 (gmt 0)

WebmasterWorld Senior Member tropical_island is a WebmasterWorld Top Contributor of All Time 10+ Year Member



When the new name change takes place next quarter.

Once these changes take effect, you will receive another e-mail with a link to the new log-in page

Looks like we will have to find alternate log-ins to get around the inevitable problems.