Welcome to WebmasterWorld Guest from 54.197.171.28

Forum Moderators: werty

Message Too Old, No Replies

Overture Down?

Can't get to login page

   
12:35 pm on Apr 22, 2004 (gmt 0)

10+ Year Member



Overture froze while I was making edits. Now I cannot get to the login page. Anyone else seeing this?
1:33 pm on Apr 22, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member




White screen (loading.....loading....)
1:36 pm on Apr 22, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I can't get the the log in page either.
2:13 pm on Apr 22, 2004 (gmt 0)

10+ Year Member



Login failure for the last 10 min...
2:18 pm on Apr 22, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member




They must be doing "System Upgrades".
2:24 pm on Apr 22, 2004 (gmt 0)

WebmasterWorld Administrator ewhisper is a WebmasterWorld Top Contributor of All Time 10+ Year Member



So where is the notice? I don't remember them stating they would be down. The weekend upgrades weren't too bad (nor good...) But weekday downtime without notice makes me thing its another problem.
2:26 pm on Apr 22, 2004 (gmt 0)

WebmasterWorld Senior Member sem4u is a WebmasterWorld Top Contributor of All Time 10+ Year Member



I'm in now. Upgrades are being planned for this weekend. Also, no reports are available until 12pm PST tomorrow.

<added>
Now I have been booted out, have to click 'log out' on the password screen and log back in again...

10:31 pm on Apr 22, 2004 (gmt 0)

10+ Year Member



it's 5:30 central time and i'm having no problems.

*now that i've posted this, i'm sure to be booted*

9:47 pm on Apr 26, 2004 (gmt 0)

10+ Year Member



Having major problems getting into and staying logged in right now. I realize it's a different day, but thought I'd give this thread a bump.

*bump!*

11:15 pm on Apr 26, 2004 (gmt 0)

WebmasterWorld Administrator ewhisper is a WebmasterWorld Top Contributor of All Time 10+ Year Member



yeah, its been iffy for the last few hours here. im in one moment, and out the next and the page won't load.

wish they'd get their act together, this has happened 3 times in the past week that i'm aware of.

12:06 am on Apr 28, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member




This is really gettin' me mad now.

"verification code is incorrect"

 

Featured Threads

Hot Threads This Week

Hot Threads This Month