Welcome to WebmasterWorld Guest from 23.20.37.222

Message Too Old, No Replies

Website Not Indexed by Google since 6 Weeks

118 “Contain the Term Links” but “no information available on URL”

     
5:16 am on Apr 28, 2006 (gmt 0)

10+ Year Member



Website Not Indexed by Google since 6 Weeks

Hi All,

I have been promoting websites on Google since the last few years very successfully. So far, I have never had any issues with Google.

Lately, on 6th March, 2006, I launched a fresh Real Estate website and started acquiring quality incoming one-way links from quality theme directories and other acquired related Text Link Ads.

As on today, Google shows 118 contain the term links "www.domain.com” (Within 6 weeks from site launch)

However the site has not been indexed at all. Sorry, no information is available for the URL www.domain.com I have written to Google but they have responded back with a very generic response. The site has .aspx pages and I also created a few HTML pages to see if that helps.

I have also changed the hosting of the site and nothing has helped so far. As per my 5 years SEO experience, this is the first time I have come across something so bizarre.

Has anyone else experienced the same? What should be the next step.

Your help would be much appreciated.

Thanks

10:49 am on Apr 28, 2006 (gmt 0)

10+ Year Member



hawk,

There seems to be a delay with indexing new sites at the moment. I have launched around 8 sites for myself and others over the last 12 months and all have been indexed within a week. However my latest project took around 4-5 weeks and like yourself couldn't for the life of me work out why it was taking so long.

So other then checking for 100% sure that the domain is brand new and never used i think the only thing you can do is give it some more time.

2:06 pm on Apr 28, 2006 (gmt 0)

10+ Year Member



I have launched about 6 sites in the past year. One of those sites is now going on about 10 weeks without being indexed. Other sites with a similar layout and promotion technique that I launched after this site have been indexed. I haven't been able to make any sense of it either but I haven't really tried. Just wanted you to know you're not alone Hawk.
2:11 pm on Apr 28, 2006 (gmt 0)

10+ Year Member



What should be the next step.

I have decided not to take a "next step" since it appears to be googles problem. MSN and Yahoo have both fully indexed the site in question.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month