Welcome to WebmasterWorld Guest from 18.204.2.53

Forum Moderators: Robert Charlton & goodroi

Message Too Old, No Replies

Googlebot only scans my first page

     
5:25 pm on Apr 6, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 6, 2006
posts:2
votes: 0


Hi!

I have a new site (arround 4 months) and when googleboot visit it, it only scans the first page, it does not continue with the other pages.
My site donīt have any flash and the links donīt have parameter.
Can anybody give some ideas about why this happends?

Thanks.

5:31 pm on Apr 6, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member caveman is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Apr 17, 2003
posts:3744
votes: 0


Hey refnant welcome to WebmasterWorld!

Without using specifics, can you clue us in a bit on the history of the site? How old? How many pages? Platform? Number of inbound links (just very roughly, e.g., 10? 100? 1000? 10000?)

If the site is relatively new, or has very few inbound links, it could just be that. Or there could be some issue.

10:05 pm on Apr 6, 2006 (gmt 0)

New User

10+ Year Member

joined:Apr 6, 2006
posts:2
votes: 0


Hi!

Thank you very much for your quick answer.
The site is new, arround 4 moths. At the momment it has 20 pages more or less and 7 inbound links. My pr is very low 1 in the main page, but some of the internal pages have PR3, it's really strange because one of them is the contact page, and only have a form.
In msn i have get good results with the optimization,my keywords appears in the first page, so i suppoused that the optimization is right, but in google i'm getting poor results it doesnt appear,
google only visits the main page, it does not continue browsing the site, so i'm looking for the reason. I thought that im may be related with a flash logo, but i have removed and in the last visit googleboot has done the same: only visit the main page.

Thanks you very much!

10:43 pm on Apr 6, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 21, 2006
posts:436
votes: 0


How the HECk did you get ANY PR above 0 in only a few months?

(Experts: doesn't this usually take longer? especially with such a small amout of pages and IBLs?)

10:45 pm on Apr 6, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


See [webmasterworld.com...]

We have a very atypical "PR update" happening right now.

1:08 am on Apr 7, 2006 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Jan 5, 2006
posts:2095
votes: 2


I have a newer site, less than 100 pages, hardly no inbound links and google has no issue crawling. Have you used google sitemaps?
3:11 am on Apr 7, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 21, 2006
posts:436
votes: 0


wholly krap Tedster!
after reading that thread i checked my PR and all my pages have gone from PR0 to PR4 and PR5!
3:26 am on Apr 7, 2006 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 2, 2002
posts:374
votes: 0


"How the HECk did you get ANY PR above 0 in only a few months?"

I don't think that's unusual, especially if you have 1 or 2 decent links in from day 1.

Seems very weird that internal page has PR but not crawled. I mean HAS to be in the index - right? - as inherited PR would not be higher than the index page.

Got to think your additional pages ARE in the index (or some index of the many flavours of Google dc's right now) amd must have been crawled at some point.

But "site" seems wonky right now so they can be in the/a/some index and not show up in "site:www.widgets.com"

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members