Welcome to WebmasterWorld Guest from 54.227.1.130

Message Too Old, No Replies

Crawled But Not Listed?

Google crawls my site, often, but no pages are listed.

     

rydlar

2:06 am on Aug 13, 2005 (gmt 0)

10+ Year Member



Hi all,

Am having a bit of a problem understanding what's going on here. I have a site which has been crawled heavily by all of the 3 major Search Engines. Yahoo & MSN show all of my pages when I do a site:www.mydomain.com in the search box. However, Google shows no pages. Now, I know they've done heavy crawling as I see googlebot in my logs for a great deal of time. Any ideas of why nothing's been indexed yet?

Site is about 3 months old and Googlebot visited pretty early in it's life (and often thereafter).

Thanks in advance,

Darryl

flex55

3:16 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



Was it G's Mozilla bot or regular bot?

mcavill

3:36 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



was it a deleted domain - does archive.org show anything?

rydlar

4:12 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



Hi,

It shows a couple of 'This Domain is Parked' pages in the Way Back Machine from March 25, 2004 and April 11, 2004 but nothing else. I've had the domain since about May 2005.

The Google crawl was:

crawl-66-249-66-101.googlebot.com

as listed in my stats. Was on the site 59+ minutes over the past week and several times well before that for about the same time length. I also have a Google Sitemap done up as well.

Thanks for the insight in advance!

Darryl

rydlar

4:15 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



Oh one other thing.. and I'm not sure if this is part of the reason.. but the site is hosted at a very large domain hosting company that everyone knows.

I've read somewhere before (I think) that maybe some of this hosting companies IPs get blocked by Google?

bradley phil

4:59 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



are you sure that's not an AdSense bot, and you're not actually getting spidered by the main indexing bot (fresh/deep)

rydlar

5:20 pm on Aug 15, 2005 (gmt 0)

10+ Year Member



I don't have Adsense running on this site.. so I assume it's not an Adsense bot?

kinda perplexing.. course I've never been able to rank well on G.. but at least my pages on my other sites are listed when I do a site:www.mydomain.com

then again.. maybe it's too early in the game (3 months)?

BigDave

5:29 pm on Aug 15, 2005 (gmt 0)

WebmasterWorld Senior Member bigdave is a WebmasterWorld Top Contributor of All Time 10+ Year Member



It is still a new site. Wait a couple more months. Google is slow at adding new sites to the index.

flex55

11:51 am on Aug 16, 2005 (gmt 0)

10+ Year Member



Also, verify that it's G's regular bot that crawls your site and not G's Mozilla bot. Mozilla bot is know not to get pages into the index.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month