Welcome to WebmasterWorld Guest from 54.146.248.111

Message Too Old, No Replies

allinurl: show title&description BUT site: NOT

Trying the timestamp solution

     

Kubano

1:09 pm on May 27, 2005 (gmt 0)

10+ Year Member




One week ago we installed in all our sites a timestamp using ISAPI filter whenever googlebot spiders our sites.

Traffic for this sites are dropping 40% since 2 weeks and a site: search show all pages without title or description.

BUT THE STRANGE THING is that now allinurl is showing title/description

Any idea why?

Kubano

5:32 pm on Jun 8, 2005 (gmt 0)

10+ Year Member



i took out the timestamp and now the URL comes up after searching for it...

bumpski

6:37 pm on Jun 8, 2005 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Could all be a coincidence with the Bourbon update. BUT, I recently had added a site wide "hit" counter, displayed on all pages and incremented by any page hit. This was purportedly one way to reduce your exposure to the 302 HiJack. Shortly after this change and a few other "optimizations" I was working on to eliminate any stray pages from the Google index from my site that I felt should not be indexed, my pages on this one site slowly started to go URL only. Until now, I'm at 60% URL only! As soon as the pages started to go "URL only" or "partially indexed" I pulled all my changes including the hit counter. My hit counter does sound similar to your timestamp change.
During this Google has continued to crawl all the pages that are URL only, several times now.
It could be the next crawl will fix it all, but since Google has my site in sad shape anyway, I said what the heck lets do a sitemap.txt, and then sitemap.xml. Google accepted my sitemap.txt and is crawling my problematic site today. That's today's news from a crazed webmaster. It's got to get better.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month