Welcome to WebmasterWorld Guest from 54.198.201.250

Forum Moderators: Robert Charlton & andy langton & goodroi

Message Too Old, No Replies

Google Hacked?

     
9:28 pm on May 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 23, 2004
posts:81
votes: 0


When i go to www.google.co.uk the google homepage does not show developer.mozilla.org does, i have tried it in firefox and IE 6 but i cannot get to google.

Is anyone else having this problem? Or is it something wrong with my comp?

9:33 pm on May 2, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 23, 2004
posts:81
votes: 0


this is what i'm getting Screenshot [veoda.com]
12:09 am on May 3, 2005 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38070
votes: 16


I'd say someone messed with your hosts file, you have a bogus proxy server, or your router is confused. Google.co.uk is working a-ok here.
12:33 am on May 3, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member billys is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:June 1, 2004
posts:3181
votes: 0


I'd say that someone just tricked Brett and got some free advertising out of it...
3:04 pm on May 3, 2005 (gmt 0)

Junior Member

10+ Year Member

joined:Jan 23, 2004
posts:81
votes: 0


I cleared my firefox cache and it is no working fine, must have been my router
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members