Welcome to WebmasterWorld Guest from 54.159.112.92

Forum Moderators: Robert Charlton & aakk9999 & andy langton & goodroi

Message Too Old, No Replies

URL Shows - Company name does not!?

     
6:31 am on Apr 9, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 24, 2005
posts:217
votes: 0


im not a real expert on organic searching, but check this out...

if i go to google and type in my url www.mycompanyname.com it comes up with a link thats like

My Company Name

my company rules blah blah blah

but then, if i do a search for
My Company Name

none of the results show my company on them lol

why would that be?

none of the results have my company name in it, and when i search for my url i see the main title as my company name...and yet.....

4:56 pm on Apr 15, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 24, 2005
posts:217
votes: 0


this post was under review and eventually accepted, tho by that time it drifted to the second page lol, so i wanna bump it to get an answer :)
3:58 pm on Apr 16, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 24, 2005
posts:217
votes: 0


anyone?
10:56 pm on Apr 17, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 24, 2005
posts:217
votes: 0


heh, guess not.

jezlinux

9:26 am on Apr 18, 2005 (gmt 0)

Inactive Member
Account Expired

 
 


I'm seeing something similar - a quoted keyword search on the exact title of my home page (the site name) no longer finds that page. Other pages from the site *do* show up some way at about position 60+, but no sign of the home page anywhere.

Similarly, other searches will find the home page.

Don't know if this is the same as what you are seeing; my site has recently shifted hosts, so Google may perceive that there's duplicate content. Prior to the host change my home page was showing up, but only at position 280+. I'm hoping the issue is transient.

2:49 am on Apr 19, 2005 (gmt 0)

Full Member

10+ Year Member

joined:Mar 24, 2005
posts:217
votes: 0


yeah, i think were having the same problem, if i type in my url, it shows the title being my company name, but if i search for my company name, it doesnt find the site, lol