Welcome to WebmasterWorld Guest from 54.163.84.199

Forum Moderators: lawman

Forum Index Bug ?

No posts for 6 months ?

   
9:03 pm on Jul 31, 2002 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month




Directories: ODP and Others
From the international portals to your home town, directories can be your
most effective listings.
Laisha
6476

Jan 23, 2002 - 1:55a (UTC)

Hmmm.

Screen captured [webmasterworld.com...] just a few moments ago. The only Forum without a Red Ball, and a VERY old (and wrong) 'Last Post' date. Inside the forum all appears normal, and active.

3:22 am on Aug 1, 2002 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Thanks. Known bug that is fixed here on my disk. It only happens when a post is split and immediatly spliced to another one - rare. It's also a self healing bug in that it autocorrects the date on the next response.

Should be uploaded as soon as I have a few hours to watch over it as I've done quite a bit of updating since the version that online (no new features just fixes and tweaks - the code is frozen).

9:31 pm on Aug 1, 2002 (gmt 0)

WebmasterWorld Senior Member g1smd is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



Noted! I seem to notice bugs even minor ones, as I used to be a software tester. First time (and maybe the last?) that I have seen that one.

 

Featured Threads

Hot Threads This Week

Hot Threads This Month