Welcome to WebmasterWorld Guest from 184.72.177.182

Forum Moderators: lawman

Message Too Old, No Replies

New Board Mods

     
3:12 pm on Aug 2, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


Added, Who's Online, Login, and Show Printer Friendly version of a post.

Thanks for letting me know if there are any errors AFTER you read this.

3:18 pm on Aug 2, 2000 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 10, 2000
posts:2151
votes: 0


Looks good. I like the printer friendly stuff. The who's online appears to be black text on a black background. I have to drag my mouse across to see it.
3:34 pm on Aug 2, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


Thanks. Look ok now?
3:39 pm on Aug 2, 2000 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Mar 10, 2000
posts:2151
votes: 0


perfect

but now my username keeps defaulting to Guest.xxx.xxx.xxx.xxx instead of my nick.

3:43 pm on Aug 2, 2000 (gmt 0)

Administrator from GB 

WebmasterWorld Administrator engine is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:May 9, 2000
posts:22318
votes: 240


me too
4:24 pm on Aug 2, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


I don't think that issue is addressable without a complete overhaul of the default cookie system - it just isn't setup the way I would have done it.
5:36 pm on Aug 2, 2000 (gmt 0)

Full Member

10+ Year Member

joined:Apr 23, 2000
posts:264
votes: 0


Not only was I greeted as a guest but after logging in and going into the moderator forum (not immediately), my user name & password were already filled in. Is that intentional?

6:27 pm on Aug 2, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


Ok, I see what you folks mean. I was thinking along different code lines. Seeing what I can do...
8:13 pm on Aug 2, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


I think I found it. The 'active posts' page was nuking the cookies.

You may have to login at least one time, or leave a post/reply once to get the new cookie set. Then it should remember it forever. (cross fingers).

5:38 pm on Aug 3, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


However, I see it added a bug to the profile routine. Clicking on 'newest' member (and maybe elsewhere) causes it to look up your profile instead of those under the mouse...

(and now fixed)

12:17 am on Aug 4, 2000 (gmt 0)

Junior Member

10+ Year Member

joined:July 28, 2000
posts:134
votes: 0


Seems like post counters are stuck, I'm at 11 Brett you are at 929 an so on..

12:55 am on Aug 4, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


ok...looking at it.
11:39 am on Aug 4, 2000 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


I think it is fixed. Thanks Pete