Welcome to WebmasterWorld Guest from 54.146.221.231

Forum Moderators: lawman

Message Too Old, No Replies

KT133 don't like USB Alcatel ADSL modem

     
10:29 am on Sep 20, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 21, 2001
posts:2488
votes: 0


Built new comp. stats 768mb, 1.4gb pro, ide 7200 HD - this is my home computer, hence the cheaper BT usb business package, rather than the LAN, which is not economically justifiable in my home. Anyway if i can sort out the prob below, i will get a usb router hub for the rest of the computers.

Works fine, until plug in USB modem, then it goes all wrong, first the mdm comes on then after approx three minutes, switches off, however it takes the power switch function out, and to shut down the system (W2K), i have to pull the plug.

I have been to the QDI website and they have many KT133 fixes, however none distinctly mention usb problems.

Has anyone got any idea's ? or overcomed similar problems with socket A m/boards

10:43 am on Sept 20, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38048
votes: 12


I have 2 socket A kt133 Gigabyte mb's. I'm running a lan based modem. I have a cam that is usb. I've not had any trouble with that part, but I never could get a cd r/w usb to work quite right. (I know that isn't any help).
10:54 am on Sept 20, 2001 (gmt 0)

Preferred Member

joined:July 3, 2001
posts:387
votes: 0


>>however it takes the power switch function out, and to shut down the system (W2K), i have to pull the plug.

i have bt adsl home with that modem, with win98se it was fine, but since i upgraded to win2k i have the same problem (also can't log on as another user without pulling the plug out), additionally if the internet connection is lost (has happened) i need to reboot to reconnnect... so i think it is a win2k problem.

i haven't been able to find a fix, bt support couldn't help me, i'd love to know of one too, if possible.

11:17 am on Sept 20, 2001 (gmt 0)

Preferred Member

10+ Year Member

joined:Mar 23, 2001
posts:402
votes: 0


I experienced a similar problem and was told it due to the fact that I was using Win ME - the cure was to install the latest driver available at the alcatel site.

Hope this helps.

12:32 pm on Sept 20, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 21, 2001
posts:2488
votes: 0


thanks for the response chaps,

ok, i got the latest software from alcatel, though i have'nt tried it yet, and the latest bios upgrades from QDI, so i will give it a try with the alcatel usb mdm upgrade 1st, if no success, then the kt133 patches, then no success - i'm stuffed.

Will let you know, whats and hows, tomorrow !

6:02 pm on Sept 20, 2001 (gmt 0)

Preferred Member

10+ Year Member

joined:Feb 21, 2001
posts:419
votes: 0


Apparently the USB modem draws quite a lot of current from the usb port which might be causing the problem.

So... replacing the frog with a hub may actually solve your problem.

10:03 pm on Sept 20, 2001 (gmt 0)

Preferred Member

joined:July 3, 2001
posts:387
votes: 0


from the alcatel faq's

We will support Windows 2000 for our driver-dependant modems such as USB and PC in a second phase.

1:48 pm on Sept 21, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 21, 2001
posts:2488
votes: 0


I tried yesterday, with all the chipset patches - locked and corrupted the system with i/o errors.

Been in contact with BT, the way around it is to go out and buy a PCI adsl card. After spending 150 on install charges - cheers mate !

Last ditch attempt this evening - may have a beer instead, so could be the weekend.

Reformat HDD with W2K, with no Via drivers, pure win, then load VIA USB win 2000 patch. Try install mdm with new alcatel software for USB, v.1.3.4 instead of v.1.3.1.

APPARENTLY ALCATEL ARE FULLY AWARE OF VIA - USB PROBLEM / WIN2K.

No luck, hopefully this hasn't wrecked the HDD, will load up VIA latest 4in1 patch, try the mdm install again.

No luck, hopefully this hasn't wrecked the HDD, will load up QDI mb driver patches, try the mdm install again.

No luck, reformat HDD - wasted, try in different order.

No luck, bollox - start kicking the computer and the F*****G mdm down the street.

Relax. Take it easy. These things are sent to test ME.

11:33 am on Sept 24, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 21, 2001
posts:2488
votes: 0


A new day so to say.

I got beat well and truely by what i wanted.

I think it is the power draw which theperlyking mentions, mixed with activity.

I've got it going with 98, and its up and down like a yoyo, its been on for about 20 minutes, but if i try ftp a large file, it will die, which to me suggests that which it draws current, in full use, it goes above its system threshold, and is switch off, forcing the mother board to go into some power safe option, which means i have to pull the plug.

Anyway chaps, thanks for the advice, on all aspects, as i think there is a lot for alcatel and via - drivers.

11:22 am on Oct 26, 2001 (gmt 0)

Preferred Member

joined:July 3, 2001
posts:387
votes: 0


hi caine,
as you know i've been having fun reinstalling my os
-several times over the last few days, now all is well...

an interesting side effect is that i had similiar probs to you b4
re had to pull the plug to shut down.
if disconnected had to reboot to reconnect etc
to log off as a user had to pull the plug etc.

but now using same mainboard (atc6240M - don't know what that means thats just what it says in the manual) and a new cheap fujitsu hard disk it is no problem with win2k... shuts down without pulling plug, can log off no problem etc. etc.

unfortunately don't know what i did different, only that i took note that i installed the supplied (by BT) alcatel driver directly after re-installing windows while logged in as admin and before any other drivers, then installed the latest upgrade which i'd previously obtained from the alcatel website.

it works for me now ... don't suppose this helps but there is hope !!!!

11:44 am on Oct 26, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 21, 2001
posts:2488
votes: 0


Hi CW,

It is the KT133 via mb, not 2000, because 98 and ME were doing the same when i tried them, and i would have had no chance with linux.

The resolution was a 4 port router lan, than cost me a penny or two, but all options in regards of the Alcatel usb adsl mdm, were exhausted.

The funny thing is that i contacted BT about the problem, they new all about it, i asked why they did not inform me while getting the connection about the incompatibility of the usb mdm and that particular mb, apparently they were, but from up high the sales were instructed not to mention it - Cheers BT, for buggeri8ng me around.

Apparently the Athlon has very critical core v thresholds, and the mdm being powered from the usb is not covered adaquately by the KT133, hence the lose of power functionality, the last ditch attempt was an upgrade to an expensive 400w psu. did'nt solve it.

Anyway, i am happy know, as the router on the adsl, average dependant on time of day from 20 kb/s to 100+ kb/s.

12:04 pm on Oct 26, 2001 (gmt 0)

Preferred Member

joined:July 3, 2001
posts:387
votes: 0


great glad theres a resolution

its always good to be happy :)

mhunter

1:50 am on Dec 2, 2001 (gmt 0)

Inactive Member
Account Expired

 
 


I signed up for BTopenworld (UK) 500k USB connection and had some problems - normally I got 576k downloads but sometimes failed to get a connection.

I have now downloaded new drivers(V1.4) from www.alcateldsl.com

Hoping this has fixed it.

Mike Hunter