Welcome to WebmasterWorld Guest from 54.196.147.57

Forum Moderators: lawman

Message Too Old, No Replies

Multiple page threads

Not showing properly

     

Marketing Guy

2:08 pm on Dec 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Over the past few weeks I've been noticing a strange bug with WW - threads that run into more than one page duplicate posts on the subsequent page. (however, it might just be my particular setup)

For example, the PhPbb update thread:

[webmasterworld.com...]

...ends on message 41 for me, but onto page 2:

[webmasterworld.com...]

...the page starts at message 31, so there are 10 duplicate posts before I get to the "new" posts (42 onwards).

In my system preferences, I have "Messages per Thread" set to 10 (I don't recall changing system settings, so I guess they are at default, but I may have tweaked stuff ages ago).

Just thought I'd bring it up (cos I'm getting an eerie sense of deja vu when reading long topics! :P).

Scott

trees

6:08 pm on Dec 17, 2004 (gmt 0)

10+ Year Member



Although other quirks have occured when the Messages per Thread screen value is changed to something other than 10, havent seen the exact behavior you describe. Does this only happen on the example thread you gave?

[edited by: engine at 11:28 am (utc) on Jan. 14, 2005]
[edit reason] formatting [/edit]

Marketing Guy

7:15 pm on Dec 17, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



No, I've seen it a few times lately (I tend not to read stuff that goes onto multiple pages though).

trees

4:24 pm on Dec 20, 2004 (gmt 0)

10+ Year Member



Random bugs are the worst kind 8-(

Have you tried values other than 10 on the same message?

[edited by: engine at 11:28 am (utc) on Jan. 14, 2005]
[edit reason] formatting [/edit]

 

Featured Threads

Hot Threads This Week

Hot Threads This Month