Welcome to WebmasterWorld Guest from 107.20.59.213

Forum Moderators: lawman

Message Too Old, No Replies

WebmasterWorld's RSS feed

Where at?

     

jetboy_70

5:41 pm on Nov 26, 2004 (gmt 0)

10+ Year Member



There's a link at the bottom of the home page, but it seems to be dead. Did this ever work, and is it likely to again?

bakedjake

6:18 pm on Nov 26, 2004 (gmt 0)

WebmasterWorld Administrator bakedjake is a WebmasterWorld Top Contributor of All Time 10+ Year Member



Works for me boss...

<?xml version="1.0"?>
<!DOCTYPE rss PUBLIC "-//Netscape Communications//DTD RSS 0.91//EN"
"http://my.netscape.com/publish/formats/rss-0.91.dtd">

<rss version="0.91">

<channel>

<title>WebmasterWorld</title>
<link>http://www.webmasterworld.com</link>
<description>News and Discussion for the Independent Web Professional</description>
<language>en-us</language>

jetboy_70

6:24 pm on Nov 26, 2004 (gmt 0)

10+ Year Member



Yep. My bad. Pluck refuses to read it, but Sage on Firefox has no problem. I think today is going to be the day I move over to Firefox full-time. :)

Brett_Tabke

8:16 pm on Nov 26, 2004 (gmt 0)

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month



is it because it is too big, or a stray character?

jetboy_70

8:47 pm on Nov 26, 2004 (gmt 0)

10+ Year Member



It wasn't being recognised as a valid feed. More than that I can't tell you, as I'm a total RSS newbie. Latest version of Pluck, IE6 and Win XP SP2 if you want to try and verify it.

I've just spotted the active list feed. Just what I was after!

WebGuerrilla

2:57 am on Nov 30, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member




Some readers choke because the Content-Type header says text/plain.

It should say text/xml

chedong

2:43 am on Dec 10, 2004 (gmt 0)

10+ Year Member



I can rss it with lilina, but whereis top headline(frontpage) rss url?
[webmasterworld.com...] is a realtime update list.

Thanks

Che Dong

SEOMike

4:35 pm on Dec 13, 2004 (gmt 0)

WebmasterWorld Senior Member 10+ Year Member



Latest version of Pluck, IE6 and Win XP SP2

Works in my Pluck with the same system config. Strange.
 

Featured Threads

Hot Threads This Week

Hot Threads This Month