Welcome to WebmasterWorld Guest from 54.224.103.186

Forum Moderators: lawman

Message Too Old, No Replies

testing new name

     

jilly

1:02 pm on Mar 8, 2001 (gmt 0)

Inactive Member
Account Expired

 
 


Brett:

I get the new name Jill on and off when I log in. Sometimes it sees me as guest-ip address and sometimes as jilly. It still says jilly as my user name on my profile, or at least it did just a minute ago. This is not that big of a deal so don't knock yourself out trying to fix it :) I'll let you know if it's still messed up later on.

Thanks,
Jill

1:42 pm on Mar 8, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38057
votes: 12


I think you are suffering from IE's auto form fill out? Manualy fill in the new user name and password in a post.

jilly

2:06 pm on Mar 8, 2001 (gmt 0)

Inactive Member
Account Expired

 
 


I did Brett, on the first one I posted here. Not only that it's showing as Jill in the username field.
3:34 pm on Mar 8, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38057
votes: 12


I'd never had this situation come up before Jill. There was an embedded member name in your account I didn't think about switching.

3rd time is the charm?

Try it now.

1:20 pm on Mar 9, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Nov 29, 2000
posts:1425
votes: 0


Brett,

Getting somewhat the same thing as Jilly from time to time. I will show up like a guest and not a logged user.

Guest from ###.###.###.##

I find that if I close the current browser and open a new one, the problem is usually fixed. Sometimes I have to reconnect to fix the problem. Never had this problem before but for that last few days it has been happening at least once or twice a day.

Is it a cookie problem with IE or something on your end? I'm using IE 5.5.

1:26 pm on Mar 9, 2001 (gmt 0)

Preferred Member

10+ Year Member

joined:May 29, 2000
posts:649
votes: 0


Looks like that may have done the trick Brett. I'm going to stick a new post in here too just to make sure. Thanks and sorry for all the trouble.

Jill

 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members