Welcome to WebmasterWorld Guest from 3.80.38.5

Forum Moderators: open

Message Too Old, No Replies

WebmasterWorld e-mail notification problem

     
2:55 am on Oct 10, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2003
posts:955
votes: 0


Hello People,
I've just got a problem, when I write a new message, and while writing it, there is option that says:
[] Do you want an email notification of replies?

I checked the box, and before when I did check it (about months ago) it use to work, but now, I don't know what happened, when I write a message and check it, I don't receive a e-mail when somebody sends a new message to one of my threads that I have participated in, anybody else noticing this?

Sid

10:34 am on Oct 10, 2003 (gmt 0)

Full Member

10+ Year Member

joined:Aug 30, 2002
posts:303
votes: 0


I do still get an email.

But I think the reply script is set to run at a scheduled time rather than real time as it normally contains a list of people who have replied since my message.

12:09 pm on Oct 10, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2003
posts:955
votes: 0


I don't know why I don't get a e-mail when I check the box, this only started happening when my e-mail ID was down because of server problems and at the time it was down, I posted a few messages on WebmasterWrld checking the box, but after my e-mail was back up, I didn't receive a e-mail and now I can't :(, I really need this feature as I can then know who is replying to what messages... As it is hard, tracking the whole forum seeing who has replied. What I'll try is making a new e-mail ID on my site, then change it here, Hope this works :)

Sid

12:53 pm on Oct 10, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:June 18, 2003
posts:400
votes: 0


Well... when I signed up, I checked that feature to be on by default.

I got my first email from WebmasterWorld two days ago.
In my entire time of being a member.
I was just thinking that I should talk to someone about it-- I had to email Brett personally to confirm my subscription, because the confirmation email never arrived. And since then, I'd never gotten one email. I checked nearly a dozen times-- it was really my actual email address here, and it was definitely right, and I know the address was working because I get notifications from all my other forums, and I know there's no spam filter because there isn't a spam filter of any kind, and...
Etc. etc. etc.
So, I think they must've changed something, because I signed up in what, June? (I don't remember) and just got an email notification of a sticky, which had never happened before. ...
So who knows? Confused the living daylights out of me, for sure.

7:05 am on Oct 11, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2003
posts:955
votes: 0


damn, I made a new e-mail address at Yahoo! Mail, and then changed it here, but still I'm not receiving a mail when somebody replies to one of my threads dispite of checking the box.

Is there a system or something that I don't know and might have played with that this is not coming despite me checking the box?

Or is it something that its off for me, only, in WebmasterWorld or or something?

Sid

9:18 am on Oct 13, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2003
posts:955
votes: 0


Yes, Now the problem is fixed, I don't know how the hell it got fixed, yesterday it wasn't working suddenly I checked my e-mail and hey, I received about 11 messages , thats good :)

Sid

12:52 pm on Oct 13, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:June 18, 2003
posts:400
votes: 0


I don't know... it just started working for me, and now it works. I'm not going to get out of the habit of checking manually, though, because I know I can't trust it.
 

Join The Conversation

Moderators and Top Contributors

Hot Threads This Week

Featured Threads

Free SEO Tools

Hire Expert Members