Welcome to WebmasterWorld Guest from 54.225.22.139

Forum Moderators: lawman

Message Too Old, No Replies

DNS or Router issue?

     
5:56 pm on Feb 10, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38060
votes: 13


Don't know what the trouble is this morning, but it appears there is a router or dns issue between some people at the board. I can get in just fine and working top notch, others are saying they can get the board to resolve or connect.
6:23 pm on Feb 10, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 11, 2000
posts:1477
votes: 0


Reading works fine from here Brett, but replying has taken 2-3 minutes during the last hour.
7:02 pm on Feb 10, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member rcjordan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Apr 22, 2000
posts:9138
votes: 0


what Jan said.

Air

8:27 pm on Feb 10, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Feb 10, 2000
posts:1253
votes: 0


From eastern Canada - Board was offline all morning to me, it's back now but very slow.
8:39 pm on Feb 10, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member tedster is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:May 26, 2000
posts:37301
votes: 0


Until early this afternoon, I had difficulties with all surfing (Boston, MA), not just WmW.

Most attempts to change location timed out on the DNS lookup.

11:45 pm on Feb 10, 2001 (gmt 0)

Administrator from US 

WebmasterWorld Administrator brett_tabke is a WebmasterWorld Top Contributor of All Time 10+ Year Member Top Contributors Of The Month

joined:Sept 21, 1999
posts:38060
votes: 13


It appears the problems have been resolved? (working good here now).
12:12 am on Feb 11, 2001 (gmt 0)

Senior Member

WebmasterWorld Senior Member rcjordan is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Apr 22, 2000
posts:9138
votes: 0


good now.

Jaguar_Joe

2:36 am on Feb 11, 2001 (gmt 0)

Inactive Member
Account Expired

 
 


I couldn't get into SEW this morning. But I've just come back from a wonderful dinner with Mrs. Jaguar during which we consumed a really nice bottle of merlot and your site seems to be coming up fine now. DNS be damned! I recommend that everyone just have a few glasses of wine and everything will be fine.

mnw

10:11 pm on Feb 12, 2001 (gmt 0)

Full Member

10+ Year Member

joined:Sept 21, 2000
posts:207
votes: 0


I really haven't had too much of problem getting into WebmasterWorld. But today, generally had a problem navigating anywhere. Take a look at The Internet Traffic Report (30 days) for North America [InternetTrafficReport.com]. Interestingly, while response time doesn't seem too bad, packet loss seems to a little high given the 30 average.