Welcome to WebmasterWorld Guest from 18.212.222.217

Forum Moderators: open

Message Too Old, No Replies

Spaces removed before!

formatting errors

     
5:28 am on Mar 19, 2003 (gmt 0)

Preferred Member

10+ Year Member

joined:Jan 5, 2003
posts:380
votes: 0


Hi there,
I'm not sure if this is a known issue or not, but when code is posted, spaces are removed before the "!".

For example :

there is supposed to be a space before this! mark

When previewing, it takes out the space before "this" and "!", and the text in the textarea now has this space removed also. Even if you don't preview, it still takes out the space.

6:36 am on Mar 19, 2003 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:Apr 27, 2002
posts:1685
votes: 0


There are several peculiarities here.

  • One of which is multiple "?" question marks. The text editor will only allow one question mark

  • The three letters (WebmasterWorld.) sans the . automatically reverts to WebmasterWorld. This doozie is reportedly attributed to someone who owns those three letters when presented in succession. Even though, to me this sounds quite lame, I've read it here several times.

    There are others too. Like the vertical pipe being split into two shorter stacked pipes. This will show two.

    <shrug> Go figure.

    Pendanticist.

  •  

    Join The Conversation

    Moderators and Top Contributors

    Hot Threads This Week

    Featured Threads

    Free SEO Tools

    Hire Expert Members