Welcome to WebmasterWorld Guest from 54.147.199.169

Forum Moderators: Webwork & skibum

Message Too Old, No Replies

Yahoo directory submit broken?

     
8:23 pm on May 17, 2005 (gmt 0)

New User

10+ Year Member

joined:Mar 23, 2005
posts:19
votes: 0


Ok, so I decided to put up the $300 and get listed (hopefully) in Yahoo. However, it seems that the submit page for the Yahoo directory is no longer functioning. It's been like this for a while, and I've also tried to access it from other computers so I don't think it's a problem on my side.

The "ecom.yahoo...../terms" page always loads up blank. Anyone else seeing this?

5:33 am on May 18, 2005 (gmt 0)

Moderator This Forum

WebmasterWorld Administrator skibum is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 20, 2000
posts:4471
votes: 1


Yes. There is an account with a bunch of client sites and every time an attempt is made to add another site, that blank screen comes up.

Going through the login process does however, login to the account. It takes a little creativity to figure out how to get to the listings management center but somehow there is a way to get listings submitted. Not sure how it works with a new account though.

10:38 pm on May 18, 2005 (gmt 0)

Senior Member

WebmasterWorld Senior Member 10+ Year Member

joined:July 20, 2002
posts:933
votes: 0


I can't even get in through the listings management center. What's the deal?
2:46 pm on May 19, 2005 (gmt 0)

New User

10+ Year Member

joined:Aug 6, 2003
posts:26
votes: 0


It's still broken. Isn't anyone from Yahoo reading this?
3:27 am on May 20, 2005 (gmt 0)

Moderator This Forum

WebmasterWorld Administrator skibum is a WebmasterWorld Top Contributor of All Time 10+ Year Member

joined:Sept 20, 2000
posts:4471
votes: 1


Yep, looks like nothing is working now.